which fuse is for the headlights??? - Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum
Kawasaki Teryx Electrical Discussions Kawasaki Teryx electrical discussions.
Lighting, audio, GPS, communications, etc.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 12-02-2010, 08:08 PM Thread Starter
Junior Member
 
rhinokiller34's Avatar
 
Join Date: Dec 2009
Location: santa clarita
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
which fuse is for the headlights???

i installed a set of eagle eye hid converstions that are flickering on the start up, it says to change the fuse to a 20 amp and that will stop, my fuse case top is missing that says which fuse is which, does anyone know which one is for the headlights?
rhinokiller34 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 12-03-2010, 11:22 AM
Senior Member
 
SXSCustoms's Avatar
 
Join Date: Aug 2008
Posts: 630
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
You can always turn on your lights and pull the fuses... I really don't think upping the fuse is going to solve your flicker issues. You are going to need a relay harness to take the strain off the factory electrical system upon start up.
SXSCustoms is offline  
post #3 of 7 (permalink) Old 12-03-2010, 11:55 AM
Senior Member
 
Join Date: Feb 2009
Posts: 339
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
The manufactures install the correct size fuses for the stock system. Make sure that you won't have any wiring issues if you install a larger fuse. Just make sure that your stock wiring harness has a wire capable of handling 20 amps.
FUELATV is offline  
 
post #4 of 7 (permalink) Old 12-03-2010, 03:39 PM Thread Starter
Junior Member
 
rhinokiller34's Avatar
 
Join Date: Dec 2009
Location: santa clarita
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by FUELATV View Post
The manufactures install the correct size fuses for the stock system. Make sure that you won't have any wiring issues if you install a larger fuse. Just make sure that your stock wiring harness has a wire capable of handling 20 amps.
the hid builder is saying to up it to 20 amps
rhinokiller34 is offline  
post #5 of 7 (permalink) Old 12-05-2010, 11:49 AM
Senior Member
 
Join Date: Feb 2009
Posts: 339
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by rhinokiller34 View Post
the hid builder is saying to up it to 20 amps
I'm not saying they are wrong but Kawaski installed a smaller fuse for a reason. I don't know exactly what size wire is used but it is pretty small.
The HID builder is also trying to install a somewhat universal HID kit at the absolutely lowest cost to produce. I'm not exactly sure a fuse will solve your issue. If it was the fuse that couldn't handle the load upon start up wouldn't it blow? My feeling is that the light switch is not capable of handling the load and that would be where a relay would be needed. Just my .02.
FUELATV is offline  
post #6 of 7 (permalink) Old 12-05-2010, 03:23 PM
Junior Member
 
Join Date: Apr 2010
Location: Eastern KY
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
The lights on my 2010 seem to be fused on the 30 amp fuse with the engine electonics, my eagle eye hids flickered & went of & on randomly. Rewired everything with a relay from a fuse panel I installed behind the dash.Used awg 14 wire & a 20 amp fuse. The flickering went away but still sometimes only 1 light will fire. If I switch them off then back on they both come on. Not sure what causes that.
Gunner56 is offline  
post #7 of 7 (permalink) Old 04-10-2012, 09:01 PM
Junior Member
 
Join Date: Feb 2012
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I installed the eagleeye kit also in my 2012 teryx4 today. The fuse blew rihgt away. I used the multi-meater to ohm out the fuses. The fuse was labled "Lamps." I replaced with a 20amp fuse. I have a lot of issues with this kit. Not my best recomendation. I think the system needs a relay.
bwbarrett is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
fuse keeps blowing sandcarteen Kawasaki Teryx Electrical Discussions 5 03-31-2010 12:33 PM
Fuse box lid, on the hunt. Infarct Kawasaki Teryx Electrical Discussions 2 02-14-2010 08:00 PM
Looking for parts...Headlights/CDI??? OIDALE Kawasaki Teryx General Discussions 0 01-23-2010 09:09 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88