major problems? - Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum
Kawasaki Teryx General Discussions General discussions pertaining to the Kawasaki Teryx.
Maintenance, cleaning, etc.

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 (permalink) Old 09-19-2008, 08:12 PM Thread Starter
Senior Member
 
puddle jumper's Avatar
 
Join Date: Apr 2008
Posts: 293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
major problems?

took my teryz to the dealer to have the carb and roof recall done.i go to pick it up and its spitting and sputtering and barely runs and they say its been doing this since i brought it to them?ive had it for 6 months with no problems.i drove it through some pretty heavy rain to get it to the dealer(so maybe it has water in it)? took the carbs off,took them totally apart,siphoned all the gas out of the tank,blew out all the lines to the fuel pump,blew out the fuel filter.
go it to run after that and seemed normal.went out and rode tonight and it screwed up again within 3 miles. now it wont even start without shooting some starting fluid or carbcleaner into the carbs,then it wont run but about 5 seconds?? im totally lost anyone have any ideas??

red le
30" XXL's
nukes
custom radio
belt snorkels
dyna
HW carb kit
overdrive plate
xpatv lift
super atv bumper
Night Owl Hids
k&N billet intake
grant wheel
yellow top optima
puddle jumper is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 09-19-2008, 09:51 PM
Senior Member
 
travdude's Avatar
 
Join Date: Apr 2008
Location: Long Beach, CA
Posts: 119
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
When you pulled it off the trailer to give it to them did it run? I do not trust dealers at all.

What makes you think its bad gas?
Does it have good spark?
Did you check the spark plugs? wet? dry?
Maybe a vacuum leak?
travdude is offline  
post #3 of 19 (permalink) Old 09-20-2008, 06:32 AM
Senior Member
 
Magellan's Avatar
 
Join Date: Jun 2008
Location: Western, NC
Posts: 1,029
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Make sure they did not pull a spark plug wire or the other end at the coil by mistake. Also vacuum lines. They had to have the center plastic off to do the carb recall, there are other wires there that probably need to be plugged in. I am no expert at all, but since we know they had the center plastic off, start there. Also, look for oil in your airbox.

That sux, the dealer is supposed to make your Teryx run better not worse.

2011 Teryx Sport
2011 50" STD RZR LE
Magellan is offline  
 
post #4 of 19 (permalink) Old 09-20-2008, 06:50 AM Thread Starter
Senior Member
 
puddle jumper's Avatar
 
Join Date: Apr 2008
Posts: 293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
it ran fine when i gave it to them,but i only drove it about 20 feet to park it. there was water in the gas,i drained it and put new in and there was definately a differencei in color and smell.there was oil in the carb vent lines and also gas blowing out of the rear head pipe gasket.i pulled the rear spark plug and it had some trash on it,cleaned it off and put it back in

red le
30" XXL's
nukes
custom radio
belt snorkels
dyna
HW carb kit
overdrive plate
xpatv lift
super atv bumper
Night Owl Hids
k&N billet intake
grant wheel
yellow top optima
puddle jumper is offline  
post #5 of 19 (permalink) Old 09-20-2008, 07:09 AM
Senior Member
 
Magellan's Avatar
 
Join Date: Jun 2008
Location: Western, NC
Posts: 1,029
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by puddle jumper View Post
it ran fine when i gave it to them,but i only drove it about 20 feet to park it. there was water in the gas,i drained it and put new in and there was definately a differencei in color and smell.there was oil in the carb vent lines and also gas blowing out of the rear head pipe gasket.i pulled the rear spark plug and it had some trash on it,cleaned it off and put it back in
If you did all that, I don't see how it could be fuel related then... All vacuum lines are on and fuel tank vent on top is clear and open. Did you check your plug wires where they hook to the coil on each side? Do you have good spark at both plugs?

2011 Teryx Sport
2011 50" STD RZR LE
Magellan is offline  
post #6 of 19 (permalink) Old 09-20-2008, 10:16 AM Thread Starter
Senior Member
 
puddle jumper's Avatar
 
Join Date: Apr 2008
Posts: 293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
just dumped the tank and put new 91 in it, and blew out all lines again.changed spark plugs.i have fire on both plugs,and all wires are tight on both coils. it will sit and idle and rev up,but 1/4 throttle it still craps out.im going to go ride it and see what happens.what electrical issues could it be?

red le
30" XXL's
nukes
custom radio
belt snorkels
dyna
HW carb kit
overdrive plate
xpatv lift
super atv bumper
Night Owl Hids
k&N billet intake
grant wheel
yellow top optima
puddle jumper is offline  
post #7 of 19 (permalink) Old 09-20-2008, 01:24 PM
Senior Member
 
Magellan's Avatar
 
Join Date: Jun 2008
Location: Western, NC
Posts: 1,029
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I hope your ride goes well. I have no idea...

Let us know please.

2011 Teryx Sport
2011 50" STD RZR LE
Magellan is offline  
post #8 of 19 (permalink) Old 09-20-2008, 06:42 PM Thread Starter
Senior Member
 
puddle jumper's Avatar
 
Join Date: Apr 2008
Posts: 293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
guess what,pos didnt run for nothing. ran around for probably 5 minutes till the first time it died.let it sit for 20 minutes then it mysterisly started.ran around for about an hour then dying again.shook the wires under the seat and it ran(almost like it was only running on one cylinder). it would run fine til i hit the rev limiter then it would crap out and die.then i would bang the stock cdi and it would run again til i hit the limiter then it would do the same thing(spitting,sputtering,and dying).then the last time it died it wouldnt start at all.i then took off the fuel pump took it apart and cleaned it out.now it acts like its not getting fuel,it wouldnt pump any fuel into the fitler let alone into the fuel pump.i ran out of starting fluid and carb cleaner so i dont know.one time jiggling the wires under the drivers seat fixes it then the next time its not getting fuel??another guy on the other forum is having the same problem as i am so im waiting to hear back from him,but its looking like mines going to the dealer monday??

red le
30" XXL's
nukes
custom radio
belt snorkels
dyna
HW carb kit
overdrive plate
xpatv lift
super atv bumper
Night Owl Hids
k&N billet intake
grant wheel
yellow top optima
puddle jumper is offline  
post #9 of 19 (permalink) Old 09-20-2008, 07:18 PM
Senior Member
 
travdude's Avatar
 
Join Date: Apr 2008
Location: Long Beach, CA
Posts: 119
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
You probably checked the fuel filter but FWIW,

I have seen fuel filters that had crap in them, when you run the engine the crap gets stuck to the filter element and starves the engine of fuel, and when you don't run the engine as hard the crap falls off the filter element and allows it to run again.

Also, could be the same kind of thing inside the fuel tank on the screen that is on the pick up tube.

Good luck! Be sure and tell us what turns up being wrong.
travdude is offline  
post #10 of 19 (permalink) Old 09-21-2008, 07:32 AM Thread Starter
Senior Member
 
puddle jumper's Avatar
 
Join Date: Apr 2008
Posts: 293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
ive cleaned both the fuel filter and screen on the pick up tube about 8 times?

red le
30" XXL's
nukes
custom radio
belt snorkels
dyna
HW carb kit
overdrive plate
xpatv lift
super atv bumper
Night Owl Hids
k&N billet intake
grant wheel
yellow top optima
puddle jumper is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New Teryx problems!! HELP!!! pikester Kawasaki Teryx General Discussions 17 07-15-2012 04:24 PM
Teryx Problems PWADE Member Introductions 16 06-15-2011 08:53 PM
Muzzy's Exhaust Install problems - Does yours fit your Teryx? Magellan Kawasaki Teryx Performance Discussions 28 09-19-2008 05:25 PM
New and already have problems Lhall Member Introductions 7 08-25-2008 08:39 AM
teryx problems PWADE Kawasaki Teryx General Discussions 1 06-04-2008 08:23 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88