Help please - Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum
Kawasaki Teryx General Discussions General discussions pertaining to the Kawasaki Teryx.
Maintenance, cleaning, etc.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 06-17-2014, 08:35 PM Thread Starter
Junior Member
 
Join Date: Jun 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Help please

Hi this is my first post, I have been reading for awhile bought a 08 teryx bout 3 weeks ago and ive had nothing but problems from the start. Me and the wife just took it out for a ride after i changed the oil earlier. we rode for about 30 minutes all black top riding, I started up a hill and it started smoking from inside the cab (White smoke) and the oil light started flashing and it died and would not start back so we pushed it up the hill, and called for help then towed it back home. Ive just had the carbs cleaned and valves adjusted. What would have caused it? Thanks for reading i hope this wasn't covered somewhere else i tried to search for it but couldn't find a problem like mine.
Wear42 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-23-2014, 09:53 AM Thread Starter
Junior Member
 
Join Date: Jun 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Still wont start im sure its getting fuel, fire and air anyone have any ideas? it will crank but wont fire. Could it be the valves again?
Wear42 is offline  
post #3 of 5 (permalink) Old 06-24-2014, 11:45 AM
TeryxHQ.com Staff Member
 
DougS's Avatar
 
Join Date: Apr 2008
Location: Alberta, Canada
Posts: 2,107
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
You may have overfilled it a bit. On the hill oil could have puked in the plenum and entered into the carbs. Catch can is the proper fix if this is the issue. Temporary fix is to drop a bit of oil out and retest (still lots left on dipstick though).
DougS is offline  
 
post #4 of 5 (permalink) Old 06-25-2014, 12:24 PM Thread Starter
Junior Member
 
Join Date: Jun 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Thanks for answering, ive got the thing running i had to adjust the intake valves but it wont idle now. but as far as running it is running good with lots of power just wont idle.
Wear42 is offline  
post #5 of 5 (permalink) Old 07-27-2014, 01:40 PM
JDM
Junior Member
 
Join Date: Jul 2014
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Had similar issue with the idling, valve adjustment fixed my issue
JDM is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89