The CVT Belt Protection System - Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum
Kawasaki Teryx General Discussions General discussions pertaining to the Kawasaki Teryx.
Maintenance, cleaning, etc.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 05-29-2009, 08:05 PM Thread Starter
Member
 
teryxosaurus's Avatar
 
Join Date: May 2009
Location: Red Deer, Alberta
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
The CVT Belt Protection System

Ok just got teryx home, has anyone had any issues with the The CVT Belt Protection System in muddy situations? I don't know if it's the same as on the Brute force 750 but I know a couple that went into limp mode and were done for the weekend, dealer wanter $250 to reset system but w found out how to use the jumper and ignition code to reset. Buddy finally disabled it completly. Would like to know if should be finding the code for the Teryx?
teryxosaurus is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 05-30-2009, 03:50 PM Thread Starter
Member
 
teryxosaurus's Avatar
 
Join Date: May 2009
Location: Red Deer, Alberta
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
no replies, I'll take that as a good thing.
teryxosaurus is offline  
post #3 of 10 (permalink) Old 05-30-2009, 08:50 PM
Senior Member
 
Join Date: May 2008
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I have not went so deep into the TEryx yet but my belt slip indicator came on and the engine went into limp mode but I didn't have to do anything to reset it, it reset by itself. Soon as the belt was not slipping it went away.



Hunterworks is offline  
 
post #4 of 10 (permalink) Old 05-31-2009, 10:55 AM
Member
 
Ace of Spades's Avatar
 
Join Date: May 2009
Location: Roseburg OR
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
i had my belt light come and go into limp mode once. it was when i was trying to back up a hill in high in 4x4. i just stopped giving it gas belt light went off so i dropped into low and backed right out and have never had a problem sense. me personnally i like the belt protection mode and would not disable it.
Ace of Spades is offline  
post #5 of 10 (permalink) Old 05-31-2009, 04:44 PM Thread Starter
Member
 
teryxosaurus's Avatar
 
Join Date: May 2009
Location: Red Deer, Alberta
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Thanks for the replys
teryxosaurus is offline  
post #6 of 10 (permalink) Old 05-31-2009, 05:05 PM
Member
 
bluerex's Avatar
 
Join Date: Feb 2009
Location: Northern Ca.
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Mine went off last week when we were rock crawling on a steep hill. I was trying to go up a steep incline over some large tree roots (they were huge) but my rig was't making any ground. It was just sitting in the same spot. The roots were slippery but as soon as my wheels quit spinning, I was still on the gas and the "belt" light began flashing. I just let off, backed down the hill, and the light went off. It happened again on another steep incline with large rocks. I could smell the belt both times. As soon as it goes on, just let off and it should reset itself. It seems like if your giving it gas and it's under a load, yet it's not really moving, the light my come on and it may go into the protection mode to save the belt. I would't disable it, but that's just mu opinion.
bluerex is offline  
post #7 of 10 (permalink) Old 05-31-2009, 05:44 PM Thread Starter
Member
 
teryxosaurus's Avatar
 
Join Date: May 2009
Location: Red Deer, Alberta
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Ssounds like they may have addressed the problem, when my buddys went into limp mode it didn't reset and he was back 10 miles in the muskeg and bush, said they did a lot of winching to get the brute force out. I'll leave it enabled and give it a go.
teryxosaurus is offline  
post #8 of 10 (permalink) Old 05-31-2009, 07:29 PM
Senior Member
 
Join Date: May 2008
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I don't know anything about the brute, I was thinking it has a actually device on or near the belt but on the Teryx it is all electronic.

What happens is the ECU or CDI gets a signal from the crank position sensor and one from the speed sensor and it knows that if the rpm is up but the ground speed is not up then the belt is slipping so it limps, as soon as they are within specified range it works normal.

I have not dug into it but I am not sure how to disable it.

I'm still a Teryx Guru want to be!!



Hunterworks is offline  
post #9 of 10 (permalink) Old 05-31-2009, 11:17 PM
Senior Member
 
4x4pac's Avatar
 
Join Date: Nov 2008
Location: Southern Illinois
Posts: 174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by Ace of Spades View Post
i had my belt light come and go into limp mode once. it was when i was trying to back up a hill in high in 4x4. i just stopped giving it gas belt light went off so i dropped into low and backed right out and have never had a problem sense. me personnally i like the belt protection mode and would not disable it.
Just wondering what kind of Teryx you have with a low and high revers? If I had low and high revers I dont think would ever try to "back up a hill in high in 4x4" I would always use low revers if I had it!


2009 Teryx LE FI
REAL OFF ROAD RIDERS DON'T RIDE WITH FLEAS
4x4pac is offline  
post #10 of 10 (permalink) Old 06-01-2009, 04:17 PM
Member
 
Ace of Spades's Avatar
 
Join Date: May 2009
Location: Roseburg OR
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
4x4 sorry about that one noticed after i wrote that. i was in high going forward got pinned against a tree light came on then placed it in reverse and backed right out. my bad. sorry for the confussion.
Ace of Spades is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
teryx belt system ?? grit Kawasaki Teryx General Discussions 40 06-30-2009 07:43 PM
Cvt Belt chughes420 Kawasaki Teryx General Discussions 5 04-07-2009 05:32 AM
CVT Belt Mikeomo Kawasaki Teryx General Discussions 3 01-19-2009 08:39 AM
CVT Belt Issues wvfirefighter-emt Kawasaki Teryx General Discussions 6 08-25-2008 06:17 AM
CVT Belt Change mouser58 Kawasaki Teryx Performance Discussions 0 06-13-2008 02:46 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89