Starting issues - Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum
Kawasaki Teryx General Discussions General discussions pertaining to the Kawasaki Teryx.
Maintenance, cleaning, etc.

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 11-16-2009, 06:19 PM Thread Starter
RJB
Member
 
Join Date: Oct 2009
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Starting issues

Have an 09 teryx 68 miles and it is great. On initial start up in morning 0 degrees celcius It will start run for a few secounds and stop. Try starting again and it wont fire until i touch the throttle. When the motor is warm it starts great. Fuel injection should not have to touch the throttle. Anyone else have this problem.
RJB is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 11-16-2009, 06:24 PM
Senior Member
 
Join Date: Aug 2009
Location: Ft. McMurray, Alberta
Posts: 235
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I have mine shut down and need to be restarted but never had to touch the gas for it to fire up
h0tr0d18 is offline  
post #3 of 13 (permalink) Old 11-16-2009, 08:32 PM
Member
 
coondog's Avatar
 
Join Date: Apr 2009
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Dude !!!!!!!!!!! 0 degrees celcius!! no motor is going to want to start right up.
coondog is offline  
 
post #4 of 13 (permalink) Old 11-17-2009, 05:03 AM
Senior Member
 
Join Date: May 2008
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
That's just 32 degrees but it is nothing I would worry about. They all have quirks.



Hunterworks is offline  
post #5 of 13 (permalink) Old 11-17-2009, 05:15 PM Thread Starter
RJB
Member
 
Join Date: Oct 2009
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
800 can am starts at - 30 celcius 0 isnt that cold dude!!
RJB is offline  
post #6 of 13 (permalink) Old 11-17-2009, 05:30 PM
Senior Member
 
crow's Avatar
 
Join Date: Apr 2009
Location: East central Alberta
Posts: 123
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
When I was looking for my t rex, I test drove a 09 & 08. The 08 started right up & idled with the choke, the 09 started up and died 3 or 4 times until I put my foot on the throttle. Salesman said that was the way all the 09s are. I needed a machine to start & run at cold temps so I bought a 08 model. I wish the fuel injection worked in the cold better as I have changed the air filter & intake so now jetting is required. Crow
crow is offline  
post #7 of 13 (permalink) Old 11-17-2009, 05:53 PM
Senior Member
 
Join Date: Feb 2009
Posts: 339
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
With the 09s you should turn the key on and let the fuel system prime. You can hear the pump running untill it builds pressure, then start the motor.
FUELATV is offline  
post #8 of 13 (permalink) Old 11-17-2009, 06:06 PM
Senior Member
 
crow's Avatar
 
Join Date: Apr 2009
Location: East central Alberta
Posts: 123
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I should add that the 09 won't idle without my foot on the throttle for a minute or more.The temp wasn't very cold only about -15 c. Crow
crow is offline  
post #9 of 13 (permalink) Old 11-17-2009, 08:06 PM
Senior Member
 
Junior's Avatar
 
Join Date: Jul 2008
Location: Alberta, Canada
Posts: 516
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by RJB View Post
Have an 09 teryx 68 miles and it is great. On initial start up in morning 0 degrees celcius It will start run for a few secounds and stop. Try starting again and it wont fire until i touch the throttle. When the motor is warm it starts great. Fuel injection should not have to touch the throttle. Anyone else have this problem.
Most EFI small engines, or even automotive engines tend to overfuel at idle especially when cold. I think these things over fuel at idle and probably over fuel all the time while driving - factory settings to be safe. I don't know if anyone out there has a programmer for the EFI model and if so does it help with cold starts? Not much you can do but rev it up a little for a minute to get it warmed up a little to run better! Good luck.

27" XTR's on ITP SS212 Chrome 14's
Dynatek N.P.
FST Standard Bore
Dalton Clutch Kit w/O.Drive
Muzzy's - ceramic coated
SDR Deluxe Cage w/roof
SDR Front Bumper w/winch
Twisted Stitch Vortex Front Heated Seats
Twisted Stitch Vortex Rear Heated Bench
Beautiful Lowered Seat Bases by SDR - Thanks!
Crow 5-point harnesses (x5)
Junior is offline  
post #10 of 13 (permalink) Old 11-17-2009, 10:43 PM
Senior Member
 
Join Date: Feb 2009
Posts: 339
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
The PCIII and ignition module work great but are not readily available. I am sure that the PC5 would also work great. Junior you are spot on, I know on the mapping that we are taking a good amount of fuel away. Don't know the exact percentage on a stock car. I do know on the Dasa 840 build we installed larger injectors to help the duty cycle but have to take a very large percentage of fuel away!!
FUELATV is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Teryx not starting in the cold? $kidoo Kawasaki Teryx General Discussions 39 01-16-2011 06:47 PM
Cross Country starting Feb. 22nd Hunterworks Cross-Country UTV Racing 5 02-17-2009 08:40 PM
Strange starting issue jcummins Kawasaki Teryx Electrical Discussions 9 01-11-2009 06:05 AM
Fan Issues! Chadman Kawasaki Teryx Performance Discussions 7 12-02-2008 10:35 PM
Cold Weather Starting buckshot Kawasaki Teryx General Discussions 3 04-23-2008 02:48 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89