Winch killing engine - Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum
Kawasaki Teryx General Discussions General discussions pertaining to the Kawasaki Teryx.
Maintenance, cleaning, etc.

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 27 (permalink) Old 01-03-2010, 07:34 PM Thread Starter
Junior Member
 
Join Date: Jul 2008
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Winch killing engine

Anyone having a problem with their winch literally killing their engine?
This has been an ongoing problem since the dealer installed my winch a year ago. Whenever I put a strain on the winch the engine will die. Before it used to just die and I would be able to restart the engine, now it will kill the engine I get nothing but clicking when turning over. If i put a charger on the battery for 10 minutes the battery will crank like its been charged for a full day. Its a Warn 3500lb with a 6ft plow. Cant blame the weight of the plow because this has happend even when i had the winch attached to the tree on level ground pulling the Teryx in. Something isnt right and it seems the dealership only wants to give me answers if I bring it in and empty my pockets more.
noodlez914 is offline  
Sponsored Links
Advertisement
 
post #2 of 27 (permalink) Old 01-03-2010, 08:18 PM
Senior Member
 
Join Date: May 2008
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I am not sure if anything is wrong. A winch just draws lots of power and will sap a battery quickly, once you drop the battery below a certain voltage the engine will die cause the ignition won't fire anymore.

A bigger might work but it can make it worse cause the battery is a electrical accessory too and needs more juice to charge the bigger battery.

Leave your present battery on a trickle charger when not running but use a regular charger first to get it full.



Hunterworks is offline  
post #3 of 27 (permalink) Old 01-03-2010, 10:13 PM
Senior Member
 
SXSCustoms's Avatar
 
Join Date: Aug 2008
Posts: 630
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by Hunterworks View Post
I am not sure if anything is wrong. A winch just draws lots of power and will sap a battery quickly, once you drop the battery below a certain voltage the engine will die cause the ignition won't fire anymore.

A bigger might work but it can make it worse cause the battery is a electrical accessory too and needs more juice to charge the bigger battery.

Leave your present battery on a trickle charger when not running but use a regular charger first to get it full.
Well Said...

You can add a secondary battery with an isolator and run it off the secondary. There is so much you can do with the stock stator.
SXSCustoms is offline  
 
post #4 of 27 (permalink) Old 01-04-2010, 07:10 AM
Senior Member
 
Join Date: Aug 2008
Posts: 165
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
check the winch's positive conection to the battery and make sure the winch positive lead is on the post side. if the winch is on the outside of the terminal bolt with the the bikes hot wire between the post and the winch, when you load the winch and it starts to draw it will pull all the available electricity and kill the bike. THE WINCH LEAD HAS TO BE DIRECT TO THE POST!!. learned the hard way, my bike did the same thing as yours.

08 Teryx NRA LE, FST 840, VForce John Stage 3 Clutch Mod, DASA Filter & Plenum Rings, 09 Sport Shocks, Engine ICE, 27 inch BIGHORNS, Dynatek CDI, MUZZY Duals, HunterWorks Carb Kit, BRP Gas Gauge, Full cab from ShockPro's
nordberg is offline  
post #5 of 27 (permalink) Old 01-04-2010, 07:31 AM Thread Starter
Junior Member
 
Join Date: Jul 2008
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I'll have to check the connections. Anyone have any thoughts on when the engine dies it just clicks but within 10 mins of a charger, the battery has strength as if it was charged all day? I found that kind of odd as well.
noodlez914 is offline  
post #6 of 27 (permalink) Old 01-04-2010, 08:59 AM
Senior Member
 
4x4pac's Avatar
 
Join Date: Nov 2008
Location: Southern Illinois
Posts: 174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Had this same thing happen to me a couple time. Not long after the stock battery took a poop on me. I check with a friend that works at a dealership. He told me kawi's replacement battery is bigger and is no longer a sealed battery. I replace mine with the new style and have not had any problems since. Good luck with your.


2009 Teryx LE FI
REAL OFF ROAD RIDERS DON'T RIDE WITH FLEAS
4x4pac is offline  
post #7 of 27 (permalink) Old 01-04-2010, 09:01 AM
Senior Member
 
ram04's Avatar
 
Join Date: Jul 2008
Location: Southern Indiana
Posts: 241
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Sounds like you may have a couple different problems, either your battery is weak or you have something wired wrong. Your winch should not kill the motor during use.

I have installed Warns, Vipers and Superwinch winches, without actually being there to test it, I would start with the battery first, check voltage on it before starting and after starting. Use the winch and if it kills the motor check voltage again, if you have a significant drop it could be a bad cell in the battery, the problem being what caused it, by it taking a full charge within minutes does'nt mean alot.

I would charge it fully, record the voltage, let it sit overnight and check again the next day, if the battery passes start looking at your wiring, it has either been wired wrong or you may have a bad contactor (the relay box for the winch).

Its tough to diagnose things over the internet, just a few suggestions, good luck.
ram04 is offline  
post #8 of 27 (permalink) Old 01-04-2010, 09:12 AM
Senior Member
 
Join Date: Jul 2009
Posts: 301
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Stock battery is garbage and the winch under load will keep killing it.... Put a yellow top optima in it and be done! You won't ever have a problem again.
Shan is offline  
post #9 of 27 (permalink) Old 01-04-2010, 09:15 AM Thread Starter
Junior Member
 
Join Date: Jul 2008
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I seem to be leading towards a new Battery. Yellow top optima? Better then even the new stock? Your not a seller trying to push this battery are you?
noodlez914 is offline  
post #10 of 27 (permalink) Old 01-04-2010, 09:16 AM
Senior Member
 
ram04's Avatar
 
Join Date: Jul 2008
Location: Southern Indiana
Posts: 241
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I agree that the stock battery is lacking, but it still should not kill the engine and putting a Optima in it would surely be a nice upgrade, but if there is another problem then the Optima will soon be in the same shape.
ram04 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Which winch? tlcteryx Kawasaki Teryx General Discussions 7 10-22-2009 09:52 AM
Which winch for an '09?? IndyTeryx Kawasaki Teryx General Discussions 2 10-06-2009 06:23 AM
Winch?? gomezj1988 Kawasaki Teryx General Discussions 2 08-11-2009 05:10 AM
RTV winch Lloyds River Member Introductions 5 04-30-2009 09:38 AM
Which Winch??? hitman2565 Kawasaki Teryx Exterior Discussions 14 08-18-2008 04:42 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89