rich or lean symptoms? - Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum
Kawasaki Teryx General Discussions General discussions pertaining to the Kawasaki Teryx.
Maintenance, cleaning, etc.

User Tag List

 
LinkBack Thread Tools
Old 03-13-2010, 06:34 PM Thread Starter
Senior Member
 
Join Date: Jun 2008
Posts: 604
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
rich or lean symptoms?

anyone have any info on the different sounds and symptoms of being rich or lean on the kaw v twin?
whitey is offline  
Sponsored Links
Advertisement
 
Old 03-13-2010, 07:06 PM
Senior Member
 
bigdaddy's Avatar
 
Join Date: Sep 2009
Location: Farmerville Louisianna
Posts: 1,434
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
[/I assume that it is like all others I have worked with excessive black build up on the plug or exhaust outlet most times its running a little on the rich side or raw gas smell out of the exhaust but you know what they say about assume (ass u me) it can make an ass out of you and me

Big Daddy
bigdaddy is offline  
Old 03-13-2010, 09:01 PM
Senior Member
 
Join Date: May 2008
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
What do you want to know?



Hunterworks is offline  
 
Old 03-14-2010, 10:07 AM Thread Starter
Senior Member
 
Join Date: Jun 2008
Posts: 604
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
while it was cold i had my 840 running perfect..30s and 40s.... now it is around 50s to 70s and it has developed a miss at cruising at about 40 mph..its like it has bad gas or something...i run 93 octane and had added a can of octane booster and thats the change besides the weather.anyways i talked to mickey and he said to remove one spacer under the stock needle and that did help so then he told me to remove the other one..i havent done this yet.it doesnt happen while under full throttle just while giving it the very least amount of fuel to keep it at 40mph.i then can apply a little more throttle and it goes away.im also going to either try to borrow someones air fuel guage or buy one before i tinker with it anymore so i will know for sure what to do.any help would be appreciated.and it seems to be backfiring alot after i do a full speed run and then let off the throttle...????

Last edited by whitey; 03-14-2010 at 10:21 AM.
whitey is offline  
Old 03-14-2010, 11:23 AM
Senior Member
 
sconym's Avatar
 
Join Date: Nov 2008
Location: Vegas!!!
Posts: 282
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by whitey View Post
while it was cold i had my 840 running perfect..30s and 40s.... now it is around 50s to 70s and it has developed a miss at cruising at about 40 mph..its like it has bad gas or something...i run 93 octane and had added a can of octane booster and thats the change besides the weather.anyways i talked to mickey and he said to remove one spacer under the stock needle and that did help so then he told me to remove the other one..i havent done this yet.it doesnt happen while under full throttle just while giving it the very least amount of fuel to keep it at 40mph.i then can apply a little more throttle and it goes away.im also going to either try to borrow someones air fuel guage or buy one before i tinker with it anymore so i will know for sure what to do.any help would be appreciated.and it seems to be backfiring alot after i do a full speed run and then let off the throttle...????
easy fix...keep your foot in it!!!

08 LE, DASA 840, Muzzys, CDI, Open Filter Carb setup, VFJ Stage 3, XMF LT w / WER shocks, XMF 2 seat radius cage, XMF bed delete kit and bumpers, Lowrance Baja 540c GPS, HID's, 14" MSA MCX tires on black MSA Diesels, Twisted Stitch Agressors w / XMF seat bases, and a whole bunch of other shit!
sconym is offline  
Old 03-14-2010, 02:14 PM
Build Sponsor
 
SandJunkie's Avatar
 
Join Date: Apr 2008
Location: Bumfuque, CA
Posts: 796
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by sconym View Post
easy fix...keep your foot in it!!!
He he he he....
SandJunkie is offline  
Old 03-14-2010, 06:24 PM Thread Starter
Senior Member
 
Join Date: Jun 2008
Posts: 604
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
come on sandjunkie.....lets keep the topic on track...you know with helpful information..give me an teryx cover plate and i will forgive you!!
whitey is offline  
Old 03-14-2010, 07:13 PM
Senior Member
 
Join Date: May 2008
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Keeping on track here, I was thinking why would you be going a steady speed and it be forty? Don't do that

Mickey is on the right track, sounds like too rich in middle throttle.

The shims have no affect on wide open throttle cause the needle is basically out of the needle jet at this point and not affecting fuel metering.



Hunterworks is offline  
Old 03-15-2010, 07:45 AM
Build Sponsor
 
SandJunkie's Avatar
 
Join Date: Apr 2008
Location: Bumfuque, CA
Posts: 796
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by whitey View Post
come on sandjunkie.....lets keep the topic on track...you know with helpful information..give me an teryx cover plate and i will forgive you!!
Hmmm...ya never know...I used to do a thing called "Freebie Fridays" on a LTR forum I mod...we would give all kinds of things away...

I'll think about it...
SandJunkie is offline  
Old 03-15-2010, 01:06 PM
Senior Member
 
Join Date: Jul 2009
Posts: 301
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Yes, rich... Lower the needle down a shim on each and you'll be fine.
Shan is offline  
Sponsored Links
Advertisement
 
 

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools



Similar Threads
Thread Thread Starter Forum Replies Last Post
Dynatek CDI and tip going lean? Reis Racing Kawasaki Teryx Performance Discussions 4 12-26-2009 03:25 PM
09' EFI running way rich!!....HELP!!! Leasure Kawasaki Teryx General Discussions 15 12-22-2008 11:16 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76