2009 Teryx blowing White Smoke - Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum
Kawasaki Teryx General Discussions General discussions pertaining to the Kawasaki Teryx.
Maintenance, cleaning, etc.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 03-22-2010, 09:47 AM Thread Starter
Junior Member
 
Join Date: Feb 2010
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
2009 Teryx blowing White Smoke

I have a 2009 Teryx I purchased in Mid-February.

This last weekend I was about 5-7 miles into a dune ride and the engine lost power and shot some white smoke out the exhaust. I let it cool for 30 mintues and when I took off again there was a ton of white smoke and then all of a sudden it was gone. This happened on my previous trip also. This is a stock motor, no mods at all.

What is causing this?

Is there any other engine related issues I should address over the summer?

Thanks!
sd broker is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 03-22-2010, 12:02 PM
Member
 
Flyin's Avatar
 
Join Date: Apr 2009
Location: Utah
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Hi
I have a 2008 and about 2 weeks ago I was running in the rain and had 2 people and running hard and my teryx blew white smoke and quit. choked it and it restarted but run poorly. It may need a hunterworks stop kit which recycles the oil or make sure your oil level is right at full or just below full and it shouldn't do it again. Good luck
Flyin is offline  
post #3 of 9 (permalink) Old 03-22-2010, 03:17 PM
Senior Member
 
mark5193's Avatar
 
Join Date: Nov 2009
Location: olympia, wa
Posts: 260
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by sd broker View Post
I have a 2009 Teryx I purchased in Mid-February.

This last weekend I was about 5-7 miles into a dune ride and the engine lost power and shot some white smoke out the exhaust. I let it cool for 30 mintues and when I took off again there was a ton of white smoke and then all of a sudden it was gone. This happened on my previous trip also. This is a stock motor, no mods at all.

What is causing this?

Is there any other engine related issues I should address over the summer?

Thanks!
you are only the 300th person with that same question. do a search and you will find all the answers you are looking for.
mark5193 is offline  
 
post #4 of 9 (permalink) Old 03-22-2010, 03:29 PM Thread Starter
Junior Member
 
Join Date: Feb 2010
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by mark5193 View Post
you are only the 300th person with that same question. do a search and you will find all the answers you are looking for.
Did you feel good when you typed this? What a tool! If you have nothing to contribute don't read it. It's easy.
sd broker is offline  
post #5 of 9 (permalink) Old 03-22-2010, 03:38 PM
Senior Member
 
mark5193's Avatar
 
Join Date: Nov 2009
Location: olympia, wa
Posts: 260
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
many of us get tired of the same old stuff over and over, do a search, it's easy! third word from right, top of page. probably been covered 60-70 times already, maybe hundreds. don't get mad at me because your lazy!
mark5193 is offline  
post #6 of 9 (permalink) Old 03-22-2010, 06:17 PM
Senior Member
 
Join Date: May 2008
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I don't get tired of it, I never use the search function either.

The kawi V-twins have a issue pushing oil into the plenum then getting burned in engine. Just part of owning a Kawi V-Twin

Several homemade fixes for it or you can get a complete kit from us called the STOP kit.



Hunterworks is offline  
post #7 of 9 (permalink) Old 03-22-2010, 07:50 PM
Junior Member
 
dcarlson's Avatar
 
Join Date: Feb 2009
Location: hesperia, ca
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
make sure you get the hw air filter kit too, i waited too long and lost the whole motor in my 09' because of kawis crappy design.
dcarlson is offline  
post #8 of 9 (permalink) Old 04-05-2010, 12:54 PM
Junior Member
 
Join Date: Apr 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by sd broker View Post
I have a 2009 Teryx I purchased in Mid-February.

This last weekend I was about 5-7 miles into a dune ride and the engine lost power and shot some white smoke out the exhaust. I let it cool for 30 mintues and when I took off again there was a ton of white smoke and then all of a sudden it was gone. This happened on my previous trip also. This is a stock motor, no mods at all.

What is causing this?

Is there any other engine related issues I should address over the summer?

Thanks!
Happened to me this weekend. Noticed tail pipe was oily so assumed oil got into cylinder. Checked the air filter and while doing so had to remove my jacket off of the console between passenger and drivers seats. TA DAAAAA, I think while moving my coat fell in front of the air inlet, a partial vacuum created and crank case oil sucked into engine. Once obstruction removed engine started fine and blew smoke for about 5 - 10 minutes.
Ken 27 is offline  
post #9 of 9 (permalink) Old 04-05-2010, 06:02 PM
Senior Member
 
Join Date: May 2008
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
You will be fine, might not look at doing something about stopping the problem



Hunterworks is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
White smoke out exhuast Flyin Kawasaki Teryx General Discussions 3 03-13-2010 07:52 PM
big white smoke shady Kawasaki Teryx General Discussions 6 01-21-2010 12:52 PM
White smoke''''... uaqsports Kawasaki Teryx Performance Discussions 4 01-15-2010 04:12 PM
blowing smoke jwood Kawasaki Teryx Performance Discussions 14 11-20-2009 07:04 AM
Oil Blowing In The Air Box? Four Stroke Tech Kawasaki Teryx Performance Discussions 4 06-07-2008 02:41 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88