teyx stalling or dying - Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum
Kawasaki Teryx General Discussions General discussions pertaining to the Kawasaki Teryx.
Maintenance, cleaning, etc.

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 06-02-2010, 02:26 PM Thread Starter
Senior Member
 
hllywood's Avatar
 
Join Date: May 2009
Posts: 112
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
teyx stalling or dying

seems like everytime i go riding my teryx will die on me when i pull up somewhere and stop does it after been running for a little bit.or when you first start it up you can give it gas a few times and it will die sometimes or stutter.i is a 09 model.any ideas what this could be.aggravating.any info will be appreciated
hllywood is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 06-02-2010, 04:49 PM
Senior Member
 
Join Date: Aug 2009
Location: Ft. McMurray, Alberta
Posts: 235
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Your gonna have to start with your mods dude. Theres a big difference betweena stock machine and a modded rig and the problems each can have. Has it been apart recently, is it new or new to you? If I had to guess I would say you have a fueling issue somewhere, somehow.
h0tr0d18 is offline  
post #3 of 11 (permalink) Old 06-02-2010, 07:03 PM
Senior Member
 
Join Date: May 2008
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Two things come to mind without any information is TPS is out of adjustment or something going on with idle speed control valve



Hunterworks is offline  
 
post #4 of 11 (permalink) Old 06-02-2010, 09:18 PM Thread Starter
Senior Member
 
hllywood's Avatar
 
Join Date: May 2009
Posts: 112
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
my bad it is completely stock except wheels and tires has 60 hrs on it.it runs great but sometimes i just have this problem with it stalling dying when i go to stop. went riding last sat. going off a hill hit brakes and it died.it is a little harder to start after this happens,sometimes it will have a backfire or miss you can hear through the breather box.

Last edited by hllywood; 06-02-2010 at 09:25 PM.
hllywood is offline  
post #5 of 11 (permalink) Old 06-03-2010, 06:36 AM
Senior Member
 
Join Date: May 2008
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I would check the TPS voltage to make sure it is right



Hunterworks is offline  
post #6 of 11 (permalink) Old 06-03-2010, 11:31 AM Thread Starter
Senior Member
 
hllywood's Avatar
 
Join Date: May 2009
Posts: 112
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
what is the voltage supposed to be.
hllywood is offline  
post #7 of 11 (permalink) Old 06-03-2010, 11:51 AM
Senior Member
 
Join Date: Aug 2009
Location: Ft. McMurray, Alberta
Posts: 235
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Throttle sensor input voltage DC 4.75v ~ 5.25v

Throttle sensor output voltage DC 1.0v ~ 1.24v at idle opening
Throttle sensor output voltage DC 4.0v ~ 4.4v at full throttle opening

In the case of a input voltage of 4.75 V.
0.89 x 4.75 + 5.00 = 0.85 V
1.13 x 4.75 + 5.00 = 1.07 V
Thus, the valid range is 0.85 - 1.07 V
h0tr0d18 is offline  
post #8 of 11 (permalink) Old 06-03-2010, 03:18 PM Thread Starter
Senior Member
 
hllywood's Avatar
 
Join Date: May 2009
Posts: 112
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
thanks for all your help
hllywood is offline  
post #9 of 11 (permalink) Old 12-28-2010, 09:22 AM
Member
 
Teryx09's Avatar
 
Join Date: Oct 2009
Posts: 73
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Did you ever get this issue resolved. It just sounds line the issue I'm having now.
Teryx09 is offline  
post #10 of 11 (permalink) Old 12-29-2010, 02:15 PM Thread Starter
Senior Member
 
hllywood's Avatar
 
Join Date: May 2009
Posts: 112
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
not really it still has a tendancy to stall or die sometimes.i mean runs great but sometimes when riding when i come to a stop it will just die.starts right back up.if you figure it out let me know thanks
hllywood is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New Teyx Owner in OC, CA 5150Marcelo Member Introductions 2 11-15-2009 02:41 AM
Sup from Az.---stalling issue Az-LeeRoy Member Introductions 1 10-06-2008 08:04 PM
Dying teryx problem!!! bradenbaugh Kawasaki Teryx General Discussions 16 08-09-2008 10:20 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89