09 starting issues - Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum
Kawasaki Teryx General Discussions General discussions pertaining to the Kawasaki Teryx.
Maintenance, cleaning, etc.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 10-24-2010, 03:04 PM Thread Starter
Junior Member
 
Join Date: Dec 2009
Location: Louisiana
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
09 starting issues

guy i have an 09 efi teryx. a while back it started having starting issues so i took it to the dealer and they said the valves were in terrible need of adjustment. 300 miles later it is beginning to have the same problem. doesnt want to start on a cold motor unless you give it some throttle and keep the throttle down for about a minute before it begins to run correctly. what could be the cause? valves again? also, its eatin oil like crazy but i have yet to see any smoking or anything. im just lost and disgusted with the machine right now. any help would be appreciated.
09Monster is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-24-2010, 07:18 PM
Senior Member
 
jfilion's Avatar
 
Join Date: Apr 2010
Location: Winnipeg
Posts: 167
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Have you done any mods, (ie. MSD increases the revs and pukes oil into the plume)? If your burning oil, you've probably fouled you plugs.

2010 Teryx LE,
MSD
Muzzy's Duel Exhaust
Dalton Clutch Kit
HW Overdrive Clutch Cover
Snorkeled
K&N Modded Air Filter
HID Light bar
Odyssey PC925 Battery
Black Rhino gauge Pod (Tach, volt, W Temp)
27" Zilla's
Muzzy 840, Stage II cams, 38mm throttle bodies,
324 injectors, Water impeller,
new stock crank, rods and barring
jfilion is offline  
post #3 of 8 (permalink) Old 10-24-2010, 07:21 PM Thread Starter
Junior Member
 
Join Date: Dec 2009
Location: Louisiana
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
no sir, all stock. nothing has ever been touched, had new plugs installed when valves were adjusted. the guys said i may need a new top end, but i hope not.
09Monster is offline  
 
post #4 of 8 (permalink) Old 10-25-2010, 05:45 AM
Senior Member
 
Join Date: Jan 2009
Location: MAGNOLIA,TEXAS
Posts: 526
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Remeber sometimes these dealers employees dont really know much more about these things than a general mechanically inclineded person.( Hope i spelled that all right) Make sure your going to a good dealer who has some one that really knows your machine. Ive been to some dealers to talk to them about different things and they just looked at me like they didnt even know what i was talking about. Hell one of them hadnt ever even heard of a dalton clutch kit. So i bought the kit and watched todds video an installed it my self. Bigdaddy on here is from louisiana maybe he will chime in???

09 teryx- msd ignition - water impellar - half windsheild - uni filter - standard muzzy - sdr rear bumper - hid lights - dalton clutch- water temp guage - ss108 14 inch with terra cross - dasa kebc block off plate - brake alarm buzzer - over drive plate -ssv works sound system -removable canvas top-odyssey battery- rock sliders
codyo is offline  
post #5 of 8 (permalink) Old 10-25-2010, 06:06 AM
Senior Member
 
Join Date: May 2008
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by 09Monster View Post
no sir, all stock. nothing has ever been touched, had new plugs installed when valves were adjusted. the guys said i may need a new top end, but i hope not.
Be careful here, don't let them tell you something that is not right.

We are just over in MS and specialize in this engine if you need work on it.

Unfortunately dealers know the least when they should know the most



Hunterworks is offline  
post #6 of 8 (permalink) Old 10-25-2010, 12:14 PM
eez
Senior Member
 
Join Date: Apr 2010
Posts: 318
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Agreed on not trusting everything dealer mechanic says, I have bought numerous arcs from every dealer in a hundred mile radius and never found service a service tech that I could trust with my machine, except for my Harley mechanic, he really knows his stuff, unfortunately he wont do side work or that's who I'd have do my 840, I would reccomend finding a private mechanic local to u like HW if u want someone working on ur machine that knows what their doin, anyways sounds like ur valves need adjusted or replaced to me, u can adjust valves yourself if u do some research, pretty easy
eez is offline  
post #7 of 8 (permalink) Old 10-25-2010, 05:54 PM Thread Starter
Junior Member
 
Join Date: Dec 2009
Location: Louisiana
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
well the only problem is that im off working at the moment and use my rig every day to get up and down the line. Being in Utah doesnt help me any cause i have no one that can recommend a good service dealer. the 2nd dealer i took it to last week came out and was like hmm yea something isnt right but i have no clue what it is, but you can drop it off and we'll try to get a look at it. these guys are jokes, they should go back to McD's and serve big mac's again.

my list of problems so far:
using 1qt oil every 2 wks
hard start on a cold motor/rough idle
4wd engages when it wants, not when i press the button.
09Monster is offline  
post #8 of 8 (permalink) Old 10-25-2010, 09:00 PM
Senior Member
 
Join Date: May 2008
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by 09Monster View Post
well the only problem is that im off working at the moment and use my rig every day to get up and down the line. Being in Utah doesnt help me any cause i have no one that can recommend a good service dealer. the 2nd dealer i took it to last week came out and was like hmm yea something isnt right but i have no clue what it is, but you can drop it off and we'll try to get a look at it. these guys are jokes, they should go back to McD's and serve big mac's again.

my list of problems so far:
using 1qt oil every 2 wks
hard start on a cold motor/rough idle
4wd engages when it wants, not when i press the button.
Doubt all three are connected.

Using oil could be several things

Hard start and rough idle could be several too but would look at TPS first

Would check vacuum line and check to see if the cable is binding



Hunterworks is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting a UTV club KYWILDCATS74 Kawasaki Teryx General Discussions 6 04-15-2013 03:33 AM
new 840 BBK not starting thib78 Kawasaki Teryx Performance Discussions 21 06-15-2010 11:08 AM
08 Hard Starting Problem jtgroover Kawasaki Teryx General Discussions 9 04-05-2010 10:32 AM
question on starting bbk? whitey Kawasaki Teryx General Discussions 5 01-06-2010 08:32 AM
Starting issues RJB Kawasaki Teryx General Discussions 12 11-22-2009 12:30 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88