Has anyone had this happen - Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum
Kawasaki Teryx General Discussions General discussions pertaining to the Kawasaki Teryx.
Maintenance, cleaning, etc.

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 10-26-2010, 09:09 AM Thread Starter
Junior Member
 
Join Date: Sep 2009
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Question Has anyone had this happen

last weekend I took my Teryx deer hunting. It ran great each time we left in the morning. We drove slow for quite a while and then, when we decided to go back to camp faster, it had no power at higher throttle, it backfired and popped as if it was starving for fuel. I only have 1300 miles in the girl. Any body have a clue?
tedtulare is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 10-26-2010, 11:48 AM
TeryxHQ.com Staff Member
 
DougS's Avatar
 
Join Date: Apr 2008
Location: Alberta, Canada
Posts: 2,107
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
I'd start by checking to see if you have a dirty fuel filter or carb/throttle body.
DougS is offline  
post #3 of 11 (permalink) Old 10-26-2010, 04:07 PM
Member
 
Join Date: Aug 2009
Location: Katy, Texas
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Also check your air filter, had this happen on a Prarie, air filter was wet and the box had water in it.
BMCD is offline  
 
post #4 of 11 (permalink) Old 10-26-2010, 05:21 PM
Senior Member
 
KYWILDCATS74's Avatar
 
Join Date: Mar 2010
Posts: 375
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by tedtulare View Post
last weekend I took my Teryx deer hunting. It ran great each time we left in the morning. We drove slow for quite a while and then, when we decided to go back to camp faster, it had no power at higher throttle, it backfired and popped as if it was starving for fuel. I only have 1300 miles in the girl. Any body have a clue?
Check you plug in connections for your coils. Friend of mine had one pop off and it acted like that.

Merlin Motorsports custom Teryx
KYWILDCATS74 is offline  
post #5 of 11 (permalink) Old 10-27-2010, 09:37 AM
Member
 
Join Date: Feb 2009
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Carb or fuel inj? Snorkels?
974door is offline  
post #6 of 11 (permalink) Old 10-27-2010, 10:41 PM
Senior Member
 
poflo's Avatar
 
Join Date: Apr 2008
Posts: 199
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Spark plugs
poflo is offline  
post #7 of 11 (permalink) Old 05-08-2012, 07:25 PM
Junior Member
 
Join Date: May 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Lightbulb boss751

I had the same problem with the loss of power and backfiring and popping thru the freaking CV carbs. and the exhaust. Totally a lean condition. My slip on Gibson can got so hot it discolored it. I have the Dragon Fire stage 3 setup. I have the CV carbs on my 1997 Honda Blackbird and it runs like a bat out of hell. I thought about in after reading some of the blogs and decided it just can't be that complicated. I took off all the air cleaner parts so I could see the carb slides. I started it and watched the slides. I noticed the front slide was pulsating with the vacuum of the engine and the back slide was not pulsating. I took the plastic cover off the rod linkage that connects the front carb the the back carb. I turned the back screw counter clockwise till the back slide started to pulsate. It changed the idle so I turned the idle knob out a bit till the idle came down. I then noticed and mark inside the intake of the front carb down at the bottom of the slide about a quarter inch up from the bottom of the slide on the housing of the carb. I then deduced that if I cracked the throttle till the bottom of the front slide came even with the mark on the inside of the housing and then adjusted the screw on the back slide to get the back slide to the same mark and then adjusted the idle knob to set the idle. After I did all this I took it out to test it. The result is it went from all out before the change of 26 mph backfiring and loss of power to 59 mph and hitting the rev limiter. Wow! what a simple fix. If you think about it those carbs are simple. They are a pain but when they are right they work.
Boss751 is offline  
post #8 of 11 (permalink) Old 05-08-2012, 07:52 PM Thread Starter
Junior Member
 
Join Date: Sep 2009
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Mine turned out to be a bad fuel pump (pricey but saved a lot buying on line)
tedtulare is offline  
post #9 of 11 (permalink) Old 05-08-2012, 10:15 PM
Junior Member
 
Join Date: May 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Talking boss751

Yeah they don't run when fuel pump quits. All I am saying is check out the obvious stuff before spending a boat load of money on upgrades to fix problems. I would rather go to Vegas and race cool cars that very few could afford.
Boss751 is offline  
post #10 of 11 (permalink) Old 05-09-2012, 10:59 AM
Junior Member
 
Join Date: Mar 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I had the same problem with my Polaris Scrambler. When I would go bear hunting I could cruise around for about 20-30 minutes at about 20mph but as soon as I would start opening the throttle up it started sucking gas. The fuel pump wasn't keeping up with the carb and it would run empty. I would let the quad sit for 10-15 minutes and I guess by then the carb had filled up with gas again and I could ride for another 20-30 minutes.
Luke300zx is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
some thing happen to my teryx t nichols Kawasaki Teryx General Discussions 3 07-09-2010 03:14 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89