winch problems - Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum
Kawasaki Teryx General Discussions General discussions pertaining to the Kawasaki Teryx.
Maintenance, cleaning, etc.

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 01-03-2011, 08:23 PM Thread Starter
Junior Member
 
Join Date: Sep 2010
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
winch problems

2010 teryx viper widespool winch tried to use today and when I tried to reel it in it was cuting my teryx off. I believe it would be grounding out but not sure any suggestions would be helpful. Thanks
jeremy29 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 01-03-2011, 08:31 PM
eez
Senior Member
 
Join Date: Apr 2010
Posts: 318
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by jeremy29 View Post
2010 teryx viper widespool winch tried to use today and when I tried to reel it in it was cuting my teryx off. I believe it would be grounding out but not sure any suggestions would be helpful. Thanks
Stock battery?? If so i bet thats your problem, the stock batteries are junk IMO, I had same prob and ended up putting in an oddysey 925, no problems since. Winches pull alot of current.

09 monster, msd & muzzy std, dalton clutch kit and od plate (not installed yet), viper 4500 with synthetic rope, homemade alum. roof, homemade uhmw skids, homemade catch can, uni slip-on filter with billet adapter, 26.5 pitbull rockers on stock sport rims, hid's from sxs customs, oddyssey 925 with sandjunkies mount, motels full windshield, induced fab doors, 62 mph top speed on speedo
eez is offline  
post #3 of 11 (permalink) Old 01-03-2011, 08:35 PM
eez
Senior Member
 
Join Date: Apr 2010
Posts: 318
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Also maybe try tapping on the winch solenoid, mine stuck one time but it didnt kill the motor, after that i lubed the connections real good with dielectric grease, I still think your problem is battery tho.

09 monster, msd & muzzy std, dalton clutch kit and od plate (not installed yet), viper 4500 with synthetic rope, homemade alum. roof, homemade uhmw skids, homemade catch can, uni slip-on filter with billet adapter, 26.5 pitbull rockers on stock sport rims, hid's from sxs customs, oddyssey 925 with sandjunkies mount, motels full windshield, induced fab doors, 62 mph top speed on speedo
eez is offline  
 
post #4 of 11 (permalink) Old 01-03-2011, 08:49 PM Thread Starter
Junior Member
 
Join Date: Sep 2010
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Yes it is a stock battery
jeremy29 is offline  
post #5 of 11 (permalink) Old 01-03-2011, 08:59 PM
Senior Member
 
bigdaddy's Avatar
 
Join Date: Sep 2009
Location: Farmerville Louisianna
Posts: 1,434
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I too would also say that most likely it is your battery, I have seen several people with the same problem, I have had this same problem with several different type vehicles over the years and in every case it turns out to be the battery.

Big Daddy
bigdaddy is offline  
post #6 of 11 (permalink) Old 01-03-2011, 09:08 PM Thread Starter
Junior Member
 
Join Date: Sep 2010
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I will see tomorrow but I might need to mention that it is the 5000 pound winch and I thank yall forr ant advice
jeremy29 is offline  
post #7 of 11 (permalink) Old 01-03-2011, 09:24 PM
Senior Member
 
bigdaddy's Avatar
 
Join Date: Sep 2009
Location: Farmerville Louisianna
Posts: 1,434
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Yes a 5000# would even compound the problem, thats pulls a ton on your battery, I bet a good battery will solve your problem

Big Daddy
bigdaddy is offline  
post #8 of 11 (permalink) Old 01-04-2011, 05:30 AM
Member
 
jsandone's Avatar
 
Join Date: Nov 2010
Location: Texarkana, TX
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I had this same problem with the same model winch and same year model Teryx. I had the leads from the winch contactor behind some other leads at the battery terminal. Make sure that the leads from the contactor are on the opposite side of the battery terminal from any other leads and they are DIRECTLY touching the terminal. I did this with a stock battery and everything is working fine. I also run a probox top radio and a sub/amp combo in the bed. I recently added a second battery but it worked fine on the stock battery with all that running after I switched the leads around.

Black 2010 Teryx 750EFI 4x4 ~ Probox top w/ sony head and speakers ~ Half windshield ~ HID light kit ~ in dash cup holders ~ 5000lb wide spool Viper Max winch ~ 30" Silverbacks ~ 14" SS212 (black) wheels ~ HL 3GX Drive belt ~ submarine snorkel kit ~ 2 Kicker cvt 10" subs and Kicker amp ~ Kawasaki Fender Flares ~ 3" Catvos Lift ~ EPI mudder clutch kit ~

Future adds ~ exhaust? ~ MSD? ~ power steering? ~
jsandone is offline  
post #9 of 11 (permalink) Old 01-04-2011, 05:35 AM Thread Starter
Junior Member
 
Join Date: Sep 2010
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Well tried this morning and everything worked fine but there still must be a problem
jeremy29 is offline  
post #10 of 11 (permalink) Old 01-04-2011, 09:23 AM
Senior Member
 
wvyankee2's Avatar
 
Join Date: Jan 2009
Location: West Virginia
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Teryx stock battery is a weak battery. A 4500 or 5000 pound winch can draw a lot of power. If the Battery is pulled down below 10 and close to 9 amps, the machine will quit running.


Marty
2010 Teryx
wvyankee2 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
winch problems jeremy29 Kawasaki Teryx General Discussions 2 01-04-2011 06:32 AM
Problems with fan. atv4fun Kawasaki Teryx Electrical Discussions 6 07-19-2010 12:01 AM
08 teryx problems please help brian Kawasaki Teryx General Discussions 18 03-29-2010 12:25 PM
Winch and battery problems grizzjeeper Kawasaki Teryx Electrical Discussions 25 10-20-2009 12:59 PM
New and already have problems Lhall Member Introductions 7 08-25-2008 08:39 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88