Dying teryx problem!!! - Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum
Kawasaki Teryx General Discussions General discussions pertaining to the Kawasaki Teryx.
Maintenance, cleaning, etc.

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 07-18-2008, 03:57 AM Thread Starter
 
Join Date: Jul 2008
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Exclamation Dying teryx problem!!!

ok it seems everytime i get into water/mud that is bed deep my teryx dies!! i have eveything snorkeled but its still not deep enough that i need the intake snorkeled. Once it dies i can keep turing it over it will crank for a sec then die again, then when i finally get out it will run perfect. I still have the factory pipe without the tip, so between it and the water is that too much back pressure causing the engine to choke out???? will a aftermarket pipe fix this??
bradenbaugh is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 07-18-2008, 07:10 AM
 
Join Date: Mar 2008
Posts: 183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Try diealectric grease on every connector you can find under the seat?
Rutcutter is offline  
post #3 of 17 (permalink) Old 07-18-2008, 08:58 AM
Senior Member
 
Join Date: May 2008
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I was thinking electrical too.



Hunterworks is offline  
 
post #4 of 17 (permalink) Old 07-20-2008, 11:57 AM
 
Join Date: Apr 2008
Posts: 293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
ive put dieelectric grease on everything and mine still dies
puddle jumper is offline  
post #5 of 17 (permalink) Old 07-20-2008, 03:29 PM
TeryxHQ.com Staff Member
 
DougS's Avatar
 
Join Date: Apr 2008
Location: Alberta, Canada
Posts: 2,107
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Air box steamed out?
Electrical is supposed to be dielectric greased but check a few other connections.
Exhaust bolts tight?
Dielectric grease in the spark plug boot and seal up around the 2 coils.
Ripped carb boot?

On the Brute Forces you have to tighten the engine mounting bolts once in a while or they shift and that can rip the carb boots.
DougS is offline  
post #6 of 17 (permalink) Old 07-26-2008, 12:31 AM
 
Join Date: Jun 2008
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
there is two vacum lines off of the carbs that turn into one. Run it high and it should fix your problem.
LDENFIP is offline  
post #7 of 17 (permalink) Old 07-27-2008, 09:08 AM
 
Join Date: Apr 2008
Posts: 293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
ive "T"ed those lines into the rear diff vent into the cage as well
puddle jumper is offline  
post #8 of 17 (permalink) Old 07-28-2008, 01:48 PM Thread Starter
 
Join Date: Jul 2008
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by LDENFIP View Post
there is two vacum lines off of the carbs that turn into one. Run it high and it should fix your problem.
i ran them up ontop of the intake lid. i tried grease on all connections and it still does it. if it was electrical wouldn it still cut out even when i pulled out the water?? cause the connections would still be wet.
bradenbaugh is offline  
post #9 of 17 (permalink) Old 07-29-2008, 07:24 PM
 
Join Date: Apr 2008
Posts: 293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
i think its the exhaust doing it,thats the only time mine will die is when the exhaust goes underwater
puddle jumper is offline  
post #10 of 17 (permalink) Old 07-29-2008, 08:16 PM
Senior Member
 
ram04's Avatar
 
Join Date: Jul 2008
Location: Southern Indiana
Posts: 241
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I would'nt think that its back pressure from water, but I could be wrong, sounds more like a electrical problem. It seems odd that the Teryx is having problems with being waterproof in the electronics, you would think that with Kawasaki being involved with water sports, all connections would be water tight. I've never had a problem with my Prairie, but then again I never really dunk it in that deep.
ram04 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Tire and wheel problem GWTERYX Kawasaki Teryx General Discussions 24 08-22-2009 07:44 AM
Teryx 750 console heat problem nobodysguess Kawasaki Teryx General Discussions 2 06-24-2008 05:21 AM
Brake Problem?? There one time gone the next buckshot Kawasaki Teryx General Discussions 8 06-21-2008 11:50 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89