No Idle when cold 2009FI - Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum
Kawasaki Teryx General Discussions General discussions pertaining to the Kawasaki Teryx.
Maintenance, cleaning, etc.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-03-2011, 07:50 AM Thread Starter
Senior Member
 
DamnBigPapa's Avatar
 
Join Date: Aug 2009
Posts: 187
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
No Idle when cold 2009FI

I have attempted to search the old posts and can't come up with anything so far. I'm sure it's in here somewhere ....

Got back from the last Dune trip and following clean-up found that my 2009FI won't idle when cold. It also won't start without pumping the throttle and giving it some fuel. I believe there's a sensor in the mix that is out of adjustment, but I can't locate any info on it.

Can any of you provide info on the Probable Cause of Failure (PCOF) and adjustment procedures? Everything is clean and no wires/hoses are disconnected. I realize there may be several PCOfs to rule out as the troubleshooting goes along

Thanks!

Salt Lake City, UT

09 Teryx FI Sport
Rear cage Extension with top and seat
Muzzy duals
Dalton Clutch
MSD
HIDs


2010 Dodge 2500 Cummins
08 Weekend Warroir 3200FS
08 KFX 450R (mild mods)
06 Ltr-450 (heavy mods)
99 Yamaha Badger 80
DamnBigPapa is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-05-2011, 11:20 PM
Junior Member
 
Join Date: Nov 2008
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I have a 2009 also amd mine did the same thing. I also noticed that the front header was running way hot. I adjusted all of my valves and everything is fine now. Valves were tight and not closing all of the way.
gunny is offline  
post #3 of 3 (permalink) Old 08-08-2011, 06:52 AM
Senior Member
 
Join Date: May 2008
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I go along with adjusting valves first.

Then I would check TPS sensor voltage and check the air intake sensor



Hunterworks is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Teryx not starting in the cold? $kidoo Kawasaki Teryx General Discussions 39 01-16-2011 06:47 PM
2009 teryx will not idle when cold robowelder Kawasaki Teryx General Discussions 10 09-11-2010 09:34 PM
Cold Air intake!!! POWERTRIP Kawasaki Teryx Performance Discussions 8 09-21-2009 07:16 AM
Hello from Ice cold Chi town redbomb Member Introductions 12 05-21-2009 09:51 AM
Cold Weather Starting buckshot Kawasaki Teryx General Discussions 3 04-23-2008 02:48 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88