Need some advice - Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum
Kawasaki Teryx General Discussions General discussions pertaining to the Kawasaki Teryx.
Maintenance, cleaning, etc.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-09-2012, 10:25 AM Thread Starter
Senior Member
 
jcummins's Avatar
 
Join Date: Apr 2008
Location: Creal Springs, IL
Posts: 193
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Need some advice

My History. This 2008 Teryx used as a farm/ranch utility vehicle. Speed not a big thing for me…grunt is. Bought new. Put Hunterworks carb kit in and added Dynatek non programmable CDI. Had a mid range miss that I tolerated for quite awhile with this setup. Tried several things to fix, finally came to the conclusion it was spark related and refused to buy the hot coils that Dynatek wants to sell to me to fix the problem with their cdi. In all fairness I think the Teryx’s spark in stock form is very marginal. Anyway put the stock cdi back on….and use that way ever since. About two years ago cold start problems showed up, valves tightened up, I adjusted, and it fixed that, and still starts great. That mid range miss though, I started noticing more lately even with stock cdi.

Two weeks ago, an off/on very pronounced miss started showing…much more pronounce than the mid range miss which was an annoyance, this miss very noticeable, then gone. Give the impression spark related. Got bad enough that the miss seemed solid, so I pulled the plugs checked spark, and the spark seemed ok. The rear plug looked darker, and it looks like the miss was in that cylinder. Put plugs back in…started up, miss gone. ??? I put some Seafoam in the gas tank. Went back to using it. No problems until today. Now the miss is back and blue smoke from the exhaust. That crankcase breather tube, dumps to the ground on my Teryx, and the hole in the carbs where it’s suppose to go is plugged, and has been since I adjusted the valves. Not a trace of oil anywhere where it should not be. So…I drove to end of driveway, it was surging…running right then wrong…felt like spark, then it died. Let it sit for awhile, went back and it started with a ‘slight’ miss…I saw no smoke, managed to drive it back to the barn.

Checked oil…right where it’s suppose to be. So….I got a off/on very pronounced miss with smoke, classic crankcase breather issue, but it’s been disconnect for years. And it ‘feels’ spark related, but where is the blue smoke coming from?. Not sure where to go from here. Looking for advice.
jcummins is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-09-2012, 07:40 PM
Senior Member
 
Join Date: May 2008
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by jcummins View Post
My History. This 2008 Teryx used as a farm/ranch utility vehicle. Speed not a big thing for me…grunt is. Bought new. Put Hunterworks carb kit in and added Dynatek non programmable CDI. Had a mid range miss that I tolerated for quite awhile with this setup. Tried several things to fix, finally came to the conclusion it was spark related and refused to buy the hot coils that Dynatek wants to sell to me to fix the problem with their cdi. In all fairness I think the Teryx’s spark in stock form is very marginal. Anyway put the stock cdi back on….and use that way ever since. About two years ago cold start problems showed up, valves tightened up, I adjusted, and it fixed that, and still starts great. That mid range miss though, I started noticing more lately even with stock cdi.

Two weeks ago, an off/on very pronounced miss started showing…much more pronounce than the mid range miss which was an annoyance, this miss very noticeable, then gone. Give the impression spark related. Got bad enough that the miss seemed solid, so I pulled the plugs checked spark, and the spark seemed ok. The rear plug looked darker, and it looks like the miss was in that cylinder. Put plugs back in…started up, miss gone. ??? I put some Seafoam in the gas tank. Went back to using it. No problems until today. Now the miss is back and blue smoke from the exhaust. That crankcase breather tube, dumps to the ground on my Teryx, and the hole in the carbs where it’s suppose to go is plugged, and has been since I adjusted the valves. Not a trace of oil anywhere where it should not be. So…I drove to end of driveway, it was surging…running right then wrong…felt like spark, then it died. Let it sit for awhile, went back and it started with a ‘slight’ miss…I saw no smoke, managed to drive it back to the barn.

Checked oil…right where it’s suppose to be. So….I got a off/on very pronounced miss with smoke, classic crankcase breather issue, but it’s been disconnect for years. And it ‘feels’ spark related, but where is the blue smoke coming from?. Not sure where to go from here. Looking for advice.
IF no breather tube the oil can only come from two places, rings or valve stem seals



Hunterworks is offline  
post #3 of 3 (permalink) Old 05-10-2012, 05:41 AM Thread Starter
Senior Member
 
jcummins's Avatar
 
Join Date: Apr 2008
Location: Creal Springs, IL
Posts: 193
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
How would the come and go miss...which does seem pretty solid now....relate to either rings or valve stem seals?

I think of valve stem seals being issues only at cold start...or am I thinking wrong?

Does the motor need to be pulled to fix this?
jcummins is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Looking for advice on cdi and clutch. ricko Kawasaki Teryx Performance Discussions 5 02-11-2010 05:04 PM
looking for advice/opinions dave_dj1 Kawasaki Teryx General Discussions 2 02-08-2010 09:55 AM
EBC advice? madness750 Member Introductions 4 09-26-2009 11:50 AM
New guy looking for advice efajeep Member Introductions 3 01-21-2009 05:21 PM
Need advice on colors Hankster Kawasaki Teryx Exterior Discussions 2 11-11-2008 09:13 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89