4wd issue. - Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum
Kawasaki Teryx General Discussions General discussions pertaining to the Kawasaki Teryx.
Maintenance, cleaning, etc.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 08-11-2012, 02:20 PM Thread Starter
Junior Member
 
Join Date: Aug 2012
Location: NY
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
4wd issue.

I just purchased a used 08 teryx today. I am new to these machines, so if my question sounds a little ridiculous, I apologize in advance.

The unit will not switch into 4x4 with the switch on the dash. I can however get it into 4wd using the differential lock lever. Does this sound like a problem with the switch? Cable?....or is it supposed to work like this (I would think not)

Thanks for any input in advance.
Murdock is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-12-2012, 12:58 AM
Junior Member
 
Join Date: Dec 2011
Location: Grande Prairie, Alberta
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Garage
My 4wd stopped working and it turned out that the bolt connecting the 4wd cable to the actuator fell out... Replaced the bolt, switch works
fugi37 is offline  
post #3 of 5 (permalink) Old 08-12-2012, 08:39 AM
Senior Member
 
Join Date: May 2008
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Murdock,

What is normal is for you to switch the switch and it not go in until you move a little.

Not normal is you having to do anything but switch it.

You can start looking at the vacuum canister on the front passenger side of the engine under the engine cover and watch the mechanism under it and see if it moves when you switch it, if so then trace that cable to the arm on the front diff. Could just be dirty at the lever.

IF not moving at canister see if you have the vacuum lines connected etc.



Hunterworks is offline  
 
post #4 of 5 (permalink) Old 08-12-2012, 10:59 AM Thread Starter
Junior Member
 
Join Date: Aug 2012
Location: NY
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Thank you! I will check it out. When the switch is flipped, it does not show 4wd on the display screen. I will take look underneath to see what's up.
Murdock is offline  
post #5 of 5 (permalink) Old 08-12-2012, 12:21 PM Thread Starter
Junior Member
 
Join Date: Aug 2012
Location: NY
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Update: I just went over to my neighbor's house whom is much more mechanically inclined than me...It turns out that it needs a new 4wd cable. Ordering one now. I will get back to you when the mission is complete!
Murdock is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
840 overheating issue KYWILDCATS74 Kawasaki Teryx Performance Discussions 15 02-21-2011 06:55 AM
Another cooling fan issue jacuba Kawasaki Teryx Electrical Discussions 9 11-04-2010 09:43 AM
HID connectivity issue sleepy23 Kawasaki Teryx Electrical Discussions 6 09-24-2010 08:38 AM
Got a new issue, uaqsports Kawasaki Teryx Performance Discussions 8 11-09-2009 11:17 AM
4x4 issue maybe? Mayo304 Kawasaki Teryx General Discussions 3 11-02-2009 07:13 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89