Teryx Voltage Problems - Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum
Kawasaki Teryx General Discussions General discussions pertaining to the Kawasaki Teryx.
Maintenance, cleaning, etc.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 10-23-2012, 11:21 AM Thread Starter
Junior Member
 
Join Date: Mar 2010
Location: Willis Tx
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Teryx Voltage Problems

I have a 09 teryx and I am having some issues. First off I installed a voltage gauge to watch my volatage and running during the day it is around 14 volts. But at night with the hids on it drops to 12.5 volts and if the fan comes on it drops to 11 volts. It just started this last weekend and when it drops that low it wants to die. I have a red top optima battery installed. I am thinking it is a stator problem and my teryx is still under warranty. Any thoughts would be nice. Thanks Austin
slammedrydz is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 10-24-2012, 06:58 AM
Senior Member
 
Join Date: May 2008
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by slammedrydz View Post
I have a 09 teryx and I am having some issues. First off I installed a voltage gauge to watch my volatage and running during the day it is around 14 volts. But at night with the hids on it drops to 12.5 volts and if the fan comes on it drops to 11 volts. It just started this last weekend and when it drops that low it wants to die. I have a red top optima battery installed. I am thinking it is a stator problem and my teryx is still under warranty. Any thoughts would be nice. Thanks Austin
How big of a battery is that?

Could be you just have too much draw for the system



Hunterworks is offline  
post #3 of 10 (permalink) Old 10-24-2012, 06:50 PM Thread Starter
Junior Member
 
Join Date: Mar 2010
Location: Willis Tx
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Its a full size batt. 800 cold cranking and a 1000 cranking amps. Also how much is too much draw for the system. I dont have a radio or any thing that draws more power exp the hids. I do have a muzzy dugi tune but i dont think it draws much. Any other ideas why it might be doing this would be great to know. Thanks again Austin
slammedrydz is offline  
 
post #4 of 10 (permalink) Old 10-26-2012, 07:58 AM
Member
 
Mudcon's Avatar
 
Join Date: Oct 2008
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
that is normal, at night with your lights on and your stator trying to charge that big of a battery its at its limits(stator) mine does the same thing. I just put a bigger stator on and now at idle at night it stays around 12-12.5 and when the fan kicks on it goes to 10.5 to 11 but the difference is with the bigger stator when I start moving it goes back up to 14-14.5 where as before the stock stator stayed down low at all times at night.

2010 Lime Sport

http://www.mudcon.com

Mudcon is offline  
post #5 of 10 (permalink) Old 10-26-2012, 09:54 AM
Member
 
Jaminjer's Avatar
 
Join Date: Apr 2009
Location: Everett, WA
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
which stator did you put on? how long have you had it on?

2008 LE, MSA M16 14" Beadlocks with 30" Zillas, Dyna CDI, Dyna hot coils, H2o temp & gas gauges, PRP seats & 5 pt harness, Trailarmor steering stabilizer, Odyssey PC925, Walker Evans Shocks, Hunterworks overdrive clutch cover, dasa plenum rings. Rugged radio RRP350 intercom with vertex VX2200 radio and H43 headphones
Jaminjer is offline  
post #6 of 10 (permalink) Old 10-27-2012, 06:12 AM
Senior Member
 
Join Date: May 2008
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
That big of a battery is a accessory in itself, I always suggest the smallest battery that will start it as long as you have constant draw accessories like lights.

Winches sometimes need bigger batteries.

If that is all you have I would simply put a smaller battery in there so the system could could keep up better.

Todd



Hunterworks is offline  
post #7 of 10 (permalink) Old 10-27-2012, 06:49 PM Thread Starter
Junior Member
 
Join Date: Mar 2010
Location: Willis Tx
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by Hunterworks View Post
That big of a battery is a accessory in itself, I always suggest the smallest battery that will start it as long as you have constant draw accessories like lights.

Winches sometimes need bigger batteries.

If that is all you have I would simply put a smaller battery in there so the system could could keep up better.

Todd
The problem with the stock batt is it will work good for a while then it goes dead. I do have a 4500 lb winch and also have a 40" e-seris light bar. I dont run the light bar at all times but when i do i shut off the headlights and it runs ok if im moving. The main issue is when im in traffic or someone is stuck. I am thinking about a isolator setup but not sure if that will help. Thanks again for ur input on my issue.
slammedrydz is offline  
post #8 of 10 (permalink) Old 10-27-2012, 06:51 PM Thread Starter
Junior Member
 
Join Date: Mar 2010
Location: Willis Tx
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by Mudcon View Post
that is normal, at night with your lights on and your stator trying to charge that big of a battery its at its limits(stator) mine does the same thing. I just put a bigger stator on and now at idle at night it stays around 12-12.5 and when the fan kicks on it goes to 10.5 to 11 but the difference is with the bigger stator when I start moving it goes back up to 14-14.5 where as before the stock stator stayed down low at all times at night.
Thanks for ur info i would like to know what stator u used and where u got it from.
slammedrydz is offline  
post #9 of 10 (permalink) Old 11-02-2012, 10:41 AM
Member
 
Mudcon's Avatar
 
Join Date: Oct 2008
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Buy New Hi Power 450W Stator/regulator KIT Kawasaki 750 Teryx (08-ON) TERYX 750 4X4 / LE (08)


It by passes all the stock wiring. wires come out the side cover and go stright to the battery. I had alot of questions and Kyle there worked through everything for me. I put the crank sensor on backwards(duh) and it wouldnt start, Im on the east coast and they are on the west, after I got home he stayed on the phone with me for hours helping figure it out over the phone. great company and he knows his stuff.

one thing I did learn to is I put my regulator under the seat in front of the battery on the side wall and the extra wire I wrapped back and forth a few times and zip tied them tight to the main wiring harness and they over heated and melted together. but the extra wire out and put new end on and its running like a dream.

2010 Lime Sport

http://www.mudcon.com

Mudcon is offline  
post #10 of 10 (permalink) Old 12-05-2012, 05:45 AM
Member
 
Join Date: Nov 2012
Location: Arizona
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Thumbs down

I think the stator will help. As far as the optima battery they don't like to be ran down. To get them back to full charge you have to trickle charge them. I work at a mine and most of our trucks have them and when they leave lights on and run the battery down we replace the battery and recharge the old on
Rufus is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New Teryx problems!! HELP!!! pikester Kawasaki Teryx General Discussions 17 07-15-2012 04:24 PM
Teryx Problems PWADE Member Introductions 16 06-15-2011 08:53 PM
What problems has everyone experienced with the 09 Teryx Stealth Kawasaki Teryx General Discussions 28 04-03-2011 08:03 AM
08 teryx problems please help brian Kawasaki Teryx General Discussions 18 03-29-2010 12:25 PM
teryx problems PWADE Kawasaki Teryx General Discussions 1 06-04-2008 08:23 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72