Left Cold - Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum
Kawasaki Teryx General Discussions General discussions pertaining to the Kawasaki Teryx.
Maintenance, cleaning, etc.

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 12-05-2012, 11:25 AM Thread Starter
Junior Member
 
Join Date: Nov 2012
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Left Cold

I've searched and lurked on the hard/cold starting forums for my style unit for 3 or 4 days now. I recently purchased a 2008 Teryx LE 4x4 and you guessed it- she won't speak, no cranky at all since day of purchase. The unit has 150 hours on it and the seller had it running the day I test road it and it ran out great. It was very powerful on the trail and idled well while we did a walk around. I later learned he used a battery charger on "Start" and mashed the gas pedal repeatedly x100 to get it going and just left it running until I showed.

Well, I got it home to my farm just a few hours later and of course it cranked right up (being warm) and I road it for about another hour. The previous owner forewarned me it was a cold-natured beast and had choke cable issues. The next morning she wouldn't crank to save my arse.

So...it looks like I'm in for a couple 100 more bucks for a 4 hour valve job now and who knows what else? It already had the Dynatek CDI program upgrade with a stronger battery and we thought it was the fuel pump so tried a new one and some new plugs plus cleaning the carbs...still no worky.

Last edited by gregor64; 12-05-2012 at 01:01 PM.
gregor64 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 12-05-2012, 11:12 PM
TeryxHQ.com Staff Member
 
DougS's Avatar
 
Join Date: Apr 2008
Location: Alberta, Canada
Posts: 2,107
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Is the battery strong or weak? It could be some of the issue.
DougS is offline  
post #3 of 14 (permalink) Old 12-06-2012, 05:38 AM
Member
 
Join Date: Nov 2012
Location: Arizona
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
You probably need to adjust the valves which you can do yourself just takes time and patience
Rufus is offline  
 
post #4 of 14 (permalink) Old 12-06-2012, 06:18 AM Thread Starter
Junior Member
 
Join Date: Nov 2012
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Thanks for the responses guys. The battery is not new and has worked overtime during the hard starting procedures. I will probably just fork out for a new one if necessary. This machine sat since June and this guy is well known for being rough on his equipment. It has some cosmetic issues- minor ones.

As for the time and patience- I have neither and apparently my mechanic (who can ordinarily work magic on many other things including diesel motors etc.) doesn't want to take the time to fix it.

I actually feel much better taking it in to a reputable shop that has over 35 years in the business of nothing but motorcycle and atv work. I came here to vent and appreciate you listening. The service manager at this Kawasaki place said my description of what was happening was definitely a valve adjustment problem.

Little things like my speedometer not working, etc. don't bother me as much. The Warn winch works great as do all the lights and the 4WD. I've had to patch a few tires up.
gregor64 is offline  
post #5 of 14 (permalink) Old 12-06-2012, 06:23 PM
Senior Member
 
Join Date: Jan 2009
Posts: 114
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by gregor64 View Post
Thanks for the responses guys. The battery is not new and has worked overtime during the hard starting procedures. I will probably just fork out for a new one if necessary. This machine sat since June and this guy is well known for being rough on his equipment. It has some cosmetic issues- minor ones.

As for the time and patience- I have neither and apparently my mechanic (who can ordinarily work magic on many other things including diesel motors etc.) doesn't want to take the time to fix it.

I actually feel much better taking it in to a reputable shop that has over 35 years in the business of nothing but motorcycle and atv work. I came here to vent and appreciate you listening. The service manager at this Kawasaki place said my description of what was happening was definitely a valve adjustment problem.

Little things like my speedometer not working, etc. don't bother me as much. The Warn winch works great as do all the lights and the 4WD. I've had to patch a few tires up.
I had cold starting issues until I put in a new battery and kept it on constant trickle charge with a battery butler. Starts on first crack now, every time. Hope I didn't jinx myself, lol
fireguy266 is offline  
post #6 of 14 (permalink) Old 12-07-2012, 08:22 AM Thread Starter
Junior Member
 
Join Date: Nov 2012
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Fireguy- I will most definitely do this once I get my valve adjustment done and it is running well! A new battery is the least of my worries at this point. Thanks for the tip.

My parts guy tells me that his Artic Cat constantly needs valve adjustments. Is this something I'm going to have to watch for from now until eternity?

I'm so used to my Polaris and Yamaha bikes just firing up when I want to use them on the farm. If this is a constant hassle- I'm going to get this unit in working order and flip it quick.
gregor64 is offline  
post #7 of 14 (permalink) Old 12-10-2012, 06:20 AM
Senior Member
 
Join Date: May 2008
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I have some bad news, the kawi valves suck, they deform. If adjusting the valves allows it to start better then get ready to have the valves replaced and please replace them with aftermarket valves and springs so you don't have to do this again.

You are welcome to call me and talk about it.

Todd
601-771-0070



Hunterworks is offline  
post #8 of 14 (permalink) Old 12-10-2012, 06:42 AM Thread Starter
Junior Member
 
Join Date: Nov 2012
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Thanks Todd.

I left you a message. Yes, my shop wants to just reset my severely cupped valves as loose as possible and send it on out. He said it could run a week or a year. His crystal ball was broken so he couldn't tell me any more than that.

Get in touch with me I'd like to hear your advise. I bought used because I can't afford new and the knot head who sold me this unit did allow me some room to work on it.
gregor64 is offline  
post #9 of 14 (permalink) Old 12-10-2012, 09:06 AM
FWP
Junior Member
 
Join Date: Apr 2011
Location: SE PA
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by Hunterworks View Post
I have some bad news, the kawi valves suck, they deform.
Todd
601-771-0070
Todd

I'm curious. Are the valves a bad design or is the problem caused by other issues like running it hard or hot?

Thanks

Frank
FWP is offline  
post #10 of 14 (permalink) Old 12-10-2012, 11:26 AM Thread Starter
Junior Member
 
Join Date: Nov 2012
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I want my golf cart back.

Last edited by gregor64; 12-10-2012 at 07:09 PM.
gregor64 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB: Left and Right side plastic sleepy23 Want Ads 2 01-05-2013 03:04 PM
One more std bore kit left Four Stroke Tech Kawasaki Teryx Performance Discussions 8 12-31-2008 08:33 AM
Left-overs RomDOGG Kawasaki Teryx General Discussions 0 12-08-2008 11:29 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89