Teryx wont start - Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum
Kawasaki Teryx Performance Discussions Kawasaki Teryx performance discussions.
Engine mods, CDI boxes, exhausts, etc.

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 01-28-2009, 05:33 PM Thread Starter
Senior Member
 
Join Date: Apr 2008
Location: Mt. Juliet, TN
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Teryx wont start

Need some help, We went riding this past weekend and the Teryx did great on Saturday. Come Sunday morning it took 2 hours to get it to fire up, temp was around 20 degrees. After a plug change (plugs were wet), jumper cables, and some ether it finally started then ran good all day. When we got home it wouldnt start and hasnt run since. The battery is fully charged, filter cleaned and still wont hit a lick. Anybody got any suggestions? I was going to check the choke next since I'm smelling gas around it. Thanks for the input.

2012 RZR XP900 chromoly cage, prp seats, rigid light bar, SSV, grim reapers on SS212's, Dirty Dawg clutch, Cognito Springs
bduncan1231 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 01-29-2009, 06:02 PM
 
Join Date: Apr 2008
Posts: 293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
fuel pump?
puddle jumper is offline  
post #3 of 13 (permalink) Old 01-29-2009, 06:11 PM Thread Starter
Senior Member
 
Join Date: Apr 2008
Location: Mt. Juliet, TN
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
We pulled the fuel line and turned the moter over. Fuel does come out but I dont know how much is supposed to. I just got done cleaning the carbs and going to change the plugs again and try again.

2012 RZR XP900 chromoly cage, prp seats, rigid light bar, SSV, grim reapers on SS212's, Dirty Dawg clutch, Cognito Springs
bduncan1231 is offline  
 
post #4 of 13 (permalink) Old 01-29-2009, 08:42 PM Thread Starter
Senior Member
 
Join Date: Apr 2008
Location: Mt. Juliet, TN
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Bypassed the fuel pump and gravity fed it and it still wont start. I'm going to check compression and valve clearances before I go any further. Anyone got any ideas?

2012 RZR XP900 chromoly cage, prp seats, rigid light bar, SSV, grim reapers on SS212's, Dirty Dawg clutch, Cognito Springs
bduncan1231 is offline  
post #5 of 13 (permalink) Old 01-29-2009, 08:53 PM
Senior Member
 
Junior's Avatar
 
Join Date: Jul 2008
Location: Alberta, Canada
Posts: 516
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
No Start

Is it totally stock? Dynateks where giving problems. When you say it was 20 degrees out do you mean F or Celius. Even at 20F I would have thought it would start. Maybe check your choke cable to make sure it is operating properly. How many hours on it?

27" XTR's on ITP SS212 Chrome 14's
Dynatek N.P.
FST Standard Bore
Dalton Clutch Kit w/O.Drive
Muzzy's - ceramic coated
SDR Deluxe Cage w/roof
SDR Front Bumper w/winch
Twisted Stitch Vortex Front Heated Seats
Twisted Stitch Vortex Rear Heated Bench
Beautiful Lowered Seat Bases by SDR - Thanks!
Crow 5-point harnesses (x5)
Junior is offline  
post #6 of 13 (permalink) Old 01-29-2009, 09:34 PM
Senior Member
 
Join Date: May 2008
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Yeah, do you have a aftermarket CDI in it? If so, put stock one back in and try it. Of course your plugs might be wet again by now though.



Hunterworks is offline  
post #7 of 13 (permalink) Old 01-29-2009, 10:42 PM
Senior Member
 
4x4dad's Avatar
 
Join Date: Jan 2009
Location: Butler Pa.
Posts: 207
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Question No start

Just some guesses. You mentioned 20 degrees and I assume snowy conditions. Mabey check that the throttle and or choke cables didn't get moisture and freeze. Also whether or not you pulled some snow into your airfilter (wet) and are causing a rich (no air) mixture ?
4x4dad is offline  
post #8 of 13 (permalink) Old 01-30-2009, 06:53 AM Thread Starter
Senior Member
 
Join Date: Apr 2008
Location: Mt. Juliet, TN
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I cleaned the carbs, checked to make sure choke plungers were working correctly (had a lot of problems with them on my prairie) swapped the cdi back to stock, and changed the plugs out again. Nothing. I'm beginning to think the valves may be out of adjustment, or I have a sheared flywheel key. I'm going to check this evening. I have the extended warranty on it so I will probably be taking it in Monday after I stay mad at it all weekend

2012 RZR XP900 chromoly cage, prp seats, rigid light bar, SSV, grim reapers on SS212's, Dirty Dawg clutch, Cognito Springs
bduncan1231 is offline  
post #9 of 13 (permalink) Old 01-30-2009, 07:09 AM
Senior Member
 
jcummins's Avatar
 
Join Date: Apr 2008
Location: Creal Springs, IL
Posts: 193
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I’m having a bit of the same thing. Most of the time I use the Teryx everyday, and starting seems sluggish for it to fire, but not that much of an issue. But when away from the ranch, it may sit a few days without starting. Yesterday morning I tried to start after sitting for about 5 days. It turned over fine, but just cranked. After awhile I could smell gas. I let it sit for 5 minutes, tried to start again with choke off…it coughed. Finally it started without the choke on, but dies. Tried again and once it barely got started, gave it some choke…and finally it caught and ran.

It obviously had to much gas, but still seem to need choke to run. I think this is spark related. Did the Dynatek CDI not give enough spark to fire it on the initial starting, but it pull gas in finally flooding? Even though it cranked fine, something is going on with these Teryx’s on the spark side, be it low voltage, even though battery will crank or something else. I think the cold aggravates it. It was near freezing that morning, but the Teryx was inside an unheated shed.

Does it need a ‘hot’ battery to work? Does it need the aftermarket voltage change? Does Dynatek need to fix a problem they have with spark delivery? I’m not smart enough to figure it out, I hope someone is.
jcummins is offline  
post #10 of 13 (permalink) Old 01-30-2009, 07:13 AM
Senior Member
 
Join Date: May 2008
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
jcummins,

Yes aftermarket CDI's need a hot battery. Get a battery tender and your issues will go away.



Hunterworks is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
The Start of my NEW Monster!!!!! Cuzin Eddie Kawasaki Teryx General Discussions 5 01-22-2009 09:01 PM
OK....Engine Mods...Where to start? Teee-rible Kawasaki Teryx General Discussions 6 07-29-2008 07:27 PM
Recall - After, seems a bit hard to start. sagreen83 Kawasaki Teryx Performance Discussions 2 06-10-2008 11:25 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89