new 840 BBK not starting - Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum
Kawasaki Teryx Performance Discussions Kawasaki Teryx performance discussions.
Engine mods, CDI boxes, exhausts, etc.

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 (permalink) Old 06-04-2010, 08:55 AM Thread Starter
Junior Member
 
thib78's Avatar
 
Join Date: Apr 2010
Location: Vancouver, WA
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Red face new 840 BBK not starting

I installed the BBK on my 08 and to my surprise it turns over nice and easy but no fuel is getting to and through the carbs. Has anyone ran into this with their builds. I am not to farmiliar with this carb set up but installed the jetting sizes that Mickey recommended to begin with but still confused as to why no fuel. I dont think it would be any other reason as i did not disconnect any wiring for this project.
thib78 is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 06-04-2010, 04:28 PM
Junior Member
 
gantt425's Avatar
 
Join Date: Jan 2010
Location: Phoenix
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
how long did you crank it for? i remember after jetting my stock motor one time i had to crank it seemingly forever before it got fuel and fired. only did that one time tho...
gantt425 is offline  
post #3 of 22 (permalink) Old 06-04-2010, 04:34 PM
Senior Member
 
Join Date: Jun 2008
Posts: 604
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
if the float bowls are dry it will crank for a few minutes it seems until it gets fuel to them...keep cranking until it fires....it taakes vacumm to pull the gas up to the carbs.
whitey is offline  
 
post #4 of 22 (permalink) Old 06-04-2010, 04:46 PM Thread Starter
Junior Member
 
thib78's Avatar
 
Join Date: Apr 2010
Location: Vancouver, WA
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Thank for the response, i am going to head home tonight to make sure all lines are in the correct spots and then try again and hope to hear this thing roar tonight.
thib78 is offline  
post #5 of 22 (permalink) Old 06-04-2010, 06:45 PM
Senior Member
 
KYWILDCATS74's Avatar
 
Join Date: Mar 2010
Posts: 375
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by thib78 View Post
I installed the BBK on my 08 and to my surprise it turns over nice and easy but no fuel is getting to and through the carbs. Has anyone ran into this with their builds. I am not to farmiliar with this carb set up but installed the jetting sizes that Mickey recommended to begin with but still confused as to why no fuel. I dont think it would be any other reason as i did not disconnect any wiring for this project.
Jetting should not cause a starting issue. Check your vent line on your fuel tank ( make sure it is clear so it is not air locked).

Merlin Motorsports custom Teryx

Last edited by KYWILDCATS74; 06-04-2010 at 07:16 PM. Reason: noticed he checked carbs and no fuel
KYWILDCATS74 is offline  
post #6 of 22 (permalink) Old 06-04-2010, 06:57 PM
Senior Member
 
KYWILDCATS74's Avatar
 
Join Date: Mar 2010
Posts: 375
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by whitey View Post
if the float bowls are dry it will crank for a few minutes it seems until it gets fuel to them...keep cranking until it fires....it taakes vacumm to pull the gas up to the carbs.
You should see the number cranking it for a few minutes does to the cam due to the decompression ball. It cuts a REAL NASTY groove in your cam. It only takes a little bit of cranking to do this. It was so bad on mine I almost ate a bunch of money and bought new ones. I took mine out and smoothed the cams and rockers with emery cloth. When I put it back together with the cams in properlly it fired up imediatly.. didnt even crank over a full revolution.

Merlin Motorsports custom Teryx
KYWILDCATS74 is offline  
post #7 of 22 (permalink) Old 06-04-2010, 07:05 PM
Banned
 
Join Date: May 2008
Posts: 1,124
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by thib78 View Post
I installed the BBK on my 08 and to my surprise it turns over nice and easy but no fuel is getting to and through the carbs. Has anyone ran into this with their builds. I am not to farmiliar with this carb set up but installed the jetting sizes that Mickey recommended to begin with but still confused as to why no fuel. I dont think it would be any other reason as i did not disconnect any wiring for this project.
Put gas in that white thing under the right hand seat

You know I'm JK! Keep cranking it like we talked about today. Or PM me and we will talk some more to night or in the morning. And give me the number you want me to call.
Four Stroke Tech is offline  
post #8 of 22 (permalink) Old 06-04-2010, 11:22 PM
Senior Member
 
Join Date: Jan 2009
Location: Sugar Land, TX
Posts: 104
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
didn't do the Ol Cam switch-er-roo did ya?
JAKE JANACEK is offline  
post #9 of 22 (permalink) Old 06-05-2010, 12:59 AM
Banned
 
Join Date: May 2008
Posts: 1,124
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by JAKE JANACEK View Post
didn't do the Ol Cam switch-er-roo did ya?
No he answered all the questions right when we talked about it so I am 90% sure he had the cams in right.

And yes it is 3:00 am for me,and I am checking in on him
Four Stroke Tech is offline  
post #10 of 22 (permalink) Old 06-05-2010, 07:21 AM
Junior Member
 
Join Date: Jan 2009
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I also had starting issues with mine where it was getting no fuel after I removed the carbs. I had to disconnect the fuel line at the carb and turn it over with the line off until gas came out and put it back on while still turning it over. This has happened on a couple occassions to me. It always started after I did this. I don't know if there was some type of vapor lock because I would crank the livin hell out of it and couldn't get it to start and there was no gas in the bowl of the carbs.
joe731 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting a UTV club KYWILDCATS74 Kawasaki Teryx General Discussions 6 04-15-2013 03:33 AM
question on starting bbk? whitey Kawasaki Teryx General Discussions 5 01-06-2010 08:32 AM
Starting issues RJB Kawasaki Teryx General Discussions 12 11-22-2009 12:30 PM
Strange starting issue jcummins Kawasaki Teryx Electrical Discussions 9 01-11-2009 06:05 AM
Cold Weather Starting buckshot Kawasaki Teryx General Discussions 3 04-23-2008 02:48 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88