Loud clunking noise? - Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum
Kawasaki Teryx Performance Discussions Kawasaki Teryx performance discussions.
Engine mods, CDI boxes, exhausts, etc.

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 06-14-2010, 09:20 PM Thread Starter
Junior Member
 
Join Date: May 2010
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Loud clunking noise?

Just installed a Dalton clutch kit, muzzy, MSD, and Hunterworks billit OD w/bearing on a new 09 sport Sat. I still can't believe the difference it has made. It runs great in high but when I have it in low and start down a hill or stomp on it and let off it makes a loud clunking noise or rattling noise. Sounds like it is falling apart. It doesn't do this in high. Is the belt slipping or is it something else? I don't use low much but it didn't do this before. Any help is greatly appreciated.
bandit0278 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 06-14-2010, 09:55 PM
Senior Member
 
Join Date: May 2008
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Well, all the parts you bought work the same no matter what it is in, so the common denominator is the low gear. I would point to something wrong with that



Hunterworks is offline  
post #3 of 14 (permalink) Old 06-15-2010, 07:35 AM
Junior Member
 
Join Date: May 2010
Location: TUSCALOOSA, AL
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
My Bone Stock 08 does the same thing, sounds like its under the bed, I have looked it over and over and over and cant find what it is. sounds like a drive shaft or u joint,(but it's tight) only does it when you let off the gas going down a slope in low gear. when you find it please let us know. Allan
ABoothe is offline  
 
post #4 of 14 (permalink) Old 06-15-2010, 07:41 AM
Senior Member
 
Join Date: Jan 2009
Location: MAGNOLIA,TEXAS
Posts: 526
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Had same issue when mine was stock. It is just the play from the machine turning the drive train from trying to twist it from foward to reverse. Just the nature of the beast in my machine. But since you seemed to only notice this since you did all of that work, satisfy yourself and make sure all is right. I have done all of those mods as well.

09 teryx- msd ignition - water impellar - half windsheild - uni filter - standard muzzy - sdr rear bumper - hid lights - dalton clutch- water temp guage - ss108 14 inch with terra cross - dasa kebc block off plate - brake alarm buzzer - over drive plate -ssv works sound system -removable canvas top-odyssey battery- rock sliders
codyo is offline  
post #5 of 14 (permalink) Old 06-15-2010, 09:41 AM
Senior Member
 
Junior's Avatar
 
Join Date: Jul 2008
Location: Alberta, Canada
Posts: 516
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Any chance it is the KEBC - brake control? Maybe just unplug it and try driving to see if it goes away. I believe it only is active from 5 mph and less. Just a guess, mine makes lots of noises also but nothing found bad yet???

27" XTR's on ITP SS212 Chrome 14's
Dynatek N.P.
FST Standard Bore
Dalton Clutch Kit w/O.Drive
Muzzy's - ceramic coated
SDR Deluxe Cage w/roof
SDR Front Bumper w/winch
Twisted Stitch Vortex Front Heated Seats
Twisted Stitch Vortex Rear Heated Bench
Beautiful Lowered Seat Bases by SDR - Thanks!
Crow 5-point harnesses (x5)
Junior is offline  
post #6 of 14 (permalink) Old 06-15-2010, 08:37 PM Thread Starter
Junior Member
 
Join Date: May 2010
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Thanks guys for the input. I am glad I'm not the only one. Going to do some searching this weekend to see if I can find anything. Let you all know.
bandit0278 is offline  
post #7 of 14 (permalink) Old 06-16-2010, 09:55 PM Thread Starter
Junior Member
 
Join Date: May 2010
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Figured it out

After researching some of the other forums l found that the gear linkage may need adjusting. Once I got the plastic off only took about five minutes to adjust. I guess somehow it had moved, but still can't figure out how it did. Anyways I just loosened the two nuts and turned the linkage rod to tighten up the distance between the two, tightened the nuts back and took it for a test spin. Defintely fixed the loud clunking sound when I let off the gas in low. Thanks to everyone for the advise, hope this helps someone else.
bandit0278 is offline  
post #8 of 14 (permalink) Old 06-16-2010, 11:45 PM
Member
 
Flyin's Avatar
 
Join Date: Apr 2009
Location: Utah
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Hi all
I had the same problem the clunk noise the 1/4" shift rod has a lot of flex in it and I welded a 1/2" square tube in between the threads which greatly reduced the flex. Adjusted the shift linkage which reduced noise from the gear lash.
Good luck.
Flyin is offline  
post #9 of 14 (permalink) Old 08-04-2011, 12:09 PM
Junior Member
 
Join Date: Aug 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Angry Clunking noise

I have a2008 teryx and when I put it into low and barely take off it makes a clanking noise. I have put a cdi on it but that's it. When I floor it in low it reacts normal and pulls hard but when I let of or go at a slow steady speed it makes a knocking/clanking sound does anyone know whats wrong
Jeckley is offline  
post #10 of 14 (permalink) Old 08-04-2011, 12:16 PM
Senior Member
 
Join Date: Jan 2009
Location: MAGNOLIA,TEXAS
Posts: 526
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
shifting linkage needs to be adjusted so that it will stay fully in low. Mine did the same thing and so has others.

09 teryx- msd ignition - water impellar - half windsheild - uni filter - standard muzzy - sdr rear bumper - hid lights - dalton clutch- water temp guage - ss108 14 inch with terra cross - dasa kebc block off plate - brake alarm buzzer - over drive plate -ssv works sound system -removable canvas top-odyssey battery- rock sliders
codyo is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone know if the Pro Circuit Dual t-4 Exhaust is any good or too loud for a teryx? ichrisi88 Kawasaki Teryx Performance Discussions 0 04-19-2010 06:00 PM
Teryx Loud Shifting Noise?? Jon1981 Kawasaki Teryx General Discussions 6 03-04-2010 09:38 PM
2008 teryx transmission clunking!!!HELP!!! OIDALE Kawasaki Teryx General Discussions 4 02-25-2010 03:03 PM
New Noise dezrtrat Kawasaki Teryx General Discussions 11 12-01-2009 05:22 PM
Loud Pop in Low Gear slade11_98 Kawasaki Teryx General Discussions 1 08-05-2009 07:39 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89