Is anyone running smaller than 126 mains? - Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum
Kawasaki Teryx Performance Discussions Kawasaki Teryx performance discussions.
Engine mods, CDI boxes, exhausts, etc.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 04-30-2011, 02:57 PM Thread Starter
Junior Member
 
Join Date: Mar 2011
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Is anyone running smaller than 126 mains?

Here is my story. I acquired an 08 Teryx with 109 hrs on it. Needless to say, it did not quite perform up to my standards. I have ordered and installed Muzzys, non-programmable CDI, Uni-filter with adapter, Dalton Clutch and HW's carb kit.

Upon the installation of all of these components, I went with HW's recommendations (for parts installed and elevation 5300 ft.) for main jets to get me started. I have read and understand the jetting process working from WOT back to idle. I installed 144 front and 146 rear. Initial WOT readings with A/F monitor were 10.3 in the front, and 9.5 in the rear. That seems extremely rich to me, so I removed those jets and installed the smallest jets that came in the kit. 136 in the front and 138 in the rear. Readings came up, just as I had expected with 11.7 in the front and 11.3 in the rear. Before I go any further, let me just say that the machine runs so much better all ready. For some, these numbers may be acceptable, but I would like to dial them in much closer. I had to order some smaller jets. Based on my math from the adjustments that were made previously, I thought that I would end up somewhere near 130 in front and 132 in the rear to get me around 12.5. I ordered jets from 126-134 just in case. While waiting for the jets to arrive, I decided that I would check the valves. I found that valves to be tight, so I adjusted them to .005 intake and .008 exhaust.

I received the new jets and decided that I would start with the smallest jets 126 that I had ordered. With 126's intalled in the front and the rear, I now have WOT A/F readings of 11.5 front and rear. These readings are taken with the stock air box and lid with HW TPI valves installed and both fully open. The machine seems to run pretty good, but I would still like to get my numbers somewhere around 12.8 or so, because I ride up in elevation from here.

Like I said, there really isn't a problem with the way the Teryx runs. Since I have an A/F monitor, I would just like to get things closer. I am not sure if other people that ride in higher elevations are experiencing similar results. I don't know if I should order smaller jets, or is there something that I may be missing. It sure seems that I might have better performance if I was running main in at least the mid 130's range or up. Any advise would be greatly appreciated. My instinct tells me to order smaller jets, install them, and trust my Air/Fuel monitor. I am really curious what might have changed in between my initial readings before I ordered the new jets, and now that the new jets are installed. I calibrated the A/F monitor before I ever used it, and thought that something might have happened between the sets of readings so I recalibrated again, but I did not have to adjust the calibration the second time.

Let me just say thanks in advance for any advice!
slingin_dirt is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-01-2011, 12:47 PM
Senior Member
 
Join Date: May 2008
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Something is up, your not getting enough air for some reason, that is very small of a jet for what you have but yes you should trust your gauge.

Maybe the slides are not opening all the way or the throttle is not opening all the way. But for some reason you are not getting enough air.

Is the screens in exhaust plugged up?



Hunterworks is offline  
post #3 of 7 (permalink) Old 05-02-2011, 08:13 PM Thread Starter
Junior Member
 
Join Date: Mar 2011
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I am still in the process of working this one out. Throttle blades are synchronized and open fully, as do the slides. I have removed both TPI valves, left the holes open, and jumped up to 132 jets. I am now near 12.3 or so at WOT. When I slowly roll into the throttle to check for needle position, i come up with high 10's and low 11's. Clip is on groove #1. It appears that I may be one of the unlucky ones that will have to replace the needle jet with a smaller one.

I have noticed a few things that have changed since since I removed the TPI valves and added larger jets. I will say that there is a noticeable difference in power and I mean that in a good way. Even though I have not really reached my ideal goal for jetting, as I am still to rich throughout, I have become somewhat concerned because I hear the fan come on more often now. It may be a direct result of it running better and me running it harder. How often does your fan run? Mine doesn't seem to run very long, but it seems to kick on what I would consider fairly often. What are the stock size needle jets for the Teryx?

Thanks again for your feedback.
slingin_dirt is offline  
 
post #4 of 7 (permalink) Old 05-03-2011, 06:24 AM
Senior Member
 
Join Date: May 2008
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
You removed the TPI valves and left the holes?

If this is right then it further explains what I said earlier about not getting enough air.

Is the screens in your exhaust partially clogged?



Hunterworks is offline  
post #5 of 7 (permalink) Old 05-03-2011, 08:33 AM
Senior Member
 
sconym's Avatar
 
Join Date: Nov 2008
Location: Vegas!!!
Posts: 282
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
our altitudes are different, but for comparisons... i had the same mods (different clutch) and i was running a 146 front and a 148 rear. i agree with todd... not enough air...

08 LE, DASA 840, Muzzys, CDI, Open Filter Carb setup, VFJ Stage 3, XMF LT w / WER shocks, XMF 2 seat radius cage, XMF bed delete kit and bumpers, Lowrance Baja 540c GPS, HID's, 14" MSA MCX tires on black MSA Diesels, Twisted Stitch Agressors w / XMF seat bases, and a whole bunch of other shit!
sconym is offline  
post #6 of 7 (permalink) Old 05-06-2011, 08:06 PM Thread Starter
Junior Member
 
Join Date: Mar 2011
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
The instructions with the Muzzy's say to run the machine at least an hour before you install the spark arrestors. I still have not installed them, so I wouldn't think it would have anything to do with that. Just out of curiosity though, if the choke cable was not adjusted properly, what circuits would it affect? Would it affect everything but WOT, or would it really only affect idle? The reason that I ask is because I think the both of you are right. The machine ran pretty good before I adjusted the valves, and this was with both TPI valves installed. I just wonder if maybe flipping the carbs are there sides while still having the throttle and choke cables connected might have bound the choke cables up. Can anyone tell me what the stock size for the needle jet is? If I can't figure anything else out then I will need to change to a smaller needle jet.
slingin_dirt is offline  
post #7 of 7 (permalink) Old 05-07-2011, 07:04 AM
Senior Member
 
Join Date: May 2008
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
You just made me think of something about the choke. If the chokes or the one you have the air/fuel gauge attached to has the choke on slightly it will surely cause it to run rich and have you keep jetting down.

Check the Y cable in front of the shifter. There is some heat tape wrapped around it and two wire ties around it. Sometimes the cable sheath can be pulled out of the Y causing one or both of the chokes on.

Todd



Hunterworks is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
09 running hot? whitey Kawasaki Teryx General Discussions 5 04-06-2010 03:56 PM
08 Running on One Cylinder cepennington Kawasaki Teryx Performance Discussions 20 09-12-2009 07:33 AM
Running hot twincylinder Kawasaki Teryx Performance Discussions 7 08-10-2009 10:14 PM
veh running hot dieseltech Kawasaki Teryx Safety Discussions 2 07-10-2009 08:13 PM
Anyone running a sub with their systems? crnacnac Kawasaki Teryx Electrical Discussions 10 09-09-2008 10:05 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68