2008 teryx cuts off when water reaches floor board - Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum
Member Introductions We are happy to have you with us, please take a moment to introduce yourself to the rest of the members.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-24-2014, 01:46 PM Thread Starter
Junior Member
 
Join Date: Apr 2014
Location: VA
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
2008 teryx cuts off when water reaches floor board

Hi I have a 2008 teryx and i took it to Busco beach ATV PARK in nc last July for the first time, everytime i went through water as soon as it reaches the floor board it cuts off and will not restart unless towed out of water. as soon as it get's below the floorboard the bike will start right up and run flawless. as soon as you start creeping back into the water it starts missing and cuts off completly. i have put dielectri grease on everyfitting under the driver seat, tried raising the connectors and harness under the seat. has any one else had this problem if so please tell me what solved it. I amn suppose to be going tomorrow back to NC and would love to be able to take my teryx again and be able to enjoy the trails with out it cutting off. thanks in advance for any help!
TRIPP is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-01-2014, 05:35 PM
Junior Member
 
Join Date: Apr 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
vent lines

I was having the same issue last week with my 2008 I just got it few weeks ago and went threwsome water and it died out and ran good after towed out I came hame thinking electrical issues and did same as you dielectric grease but, I looked at vent omming of carbs and dicided to test it put some water in glass and submerged line and it ran like crap and dies out I have since snorkeled the clutch and raised vent lines up and havent had issue again
mauiman is offline  
post #3 of 3 (permalink) Old 05-02-2014, 09:21 AM Thread Starter
Junior Member
 
Join Date: Apr 2014
Location: VA
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Thanks for your help, I will give that a try and let ya know how it works out!!
TRIPP is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
After hard running in deep snow, now won't start or belt light goes on & engine cuts. bobfrappels Kawasaki Teryx General Discussions 2 03-05-2014 07:21 PM
Dragonfire On-Board in Dubai DRAGONFIRERACING UTV Desert Racing 4 11-25-2009 10:47 AM
Floor Board Joneseye Kawasaki Teryx General Discussions 0 09-06-2009 07:42 AM
New on board. Rodney Member Introductions 1 08-24-2009 05:08 PM
New man on board kfxokie Member Introductions 1 08-26-2008 12:26 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68