squealing belt - Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum
Member Introductions We are happy to have you with us, please take a moment to introduce yourself to the rest of the members.

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 11-23-2009, 06:58 AM Thread Starter
 
Join Date: Nov 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
squealing belt

i have a Kawasaki 2008 and when i set i drive position the belt squeals and when i take it out of gear it stops. i took it back to the dealer after it had 40 hrs on it and they said that the clutch had to be shimed and the belt was wore and needed to change the belt so they did and charged me for it because it was out of warrenty as you can see I have not driven it much in a year. i,m 63 years old and don,t do the mud thing. so any way can anyone give me some advice it is squealing again and my 90 day warrenty is up.
huntfishing007 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 11-23-2009, 09:30 AM
Junior Member
 
Join Date: Dec 2008
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
mine does the same thing so i just put it in neutral while i am when i at idle
tbrock is offline  
post #3 of 13 (permalink) Old 11-23-2009, 10:34 AM Thread Starter
 
Join Date: Nov 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
well that stops the sqealing but doesn't stop the problem. i dont here a rino or ranger sqealing. my friend has a kaw. and his sq. also
huntfishing007 is offline  
 
post #4 of 13 (permalink) Old 11-23-2009, 11:22 AM
Senior Member
 
09teryxon32s's Avatar
 
Join Date: Mar 2009
Location: Tyler,Texas
Posts: 139
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by huntfishing007 View Post
well that stops the sqealing but doesn't stop the problem. i dont here a rino or ranger sqealing. my friend has a kaw. and his sq. also
the squealing is normal...just means the belt is tight. Mine does it all the time. If you are going to be in one spot for a minute just put in Neutral. The rhinos belt always stays tight on the clucth...the kawi clutch has to move and grab the belt.

2009 Titanium LE, 10.5 Inch Stateline Lift, Gear Reduction Kit, 30x10.50x15 BFGs, 15" SS212, Gorilla Axels, Water Pump Impeller, Fuel Optimizer, SSV 10" Sub, MTX Thunder 600w and 900w, Autometer Gauges, Odyssey 1200, Alternator, VFJ Clutch, Snorkled, Maier Fender Flares, LED lighting/stobes, SxS Adjustable HIDs, J-Strong Top and Hunter Works Oil Stop Kit.
09teryxon32s is offline  
post #5 of 13 (permalink) Old 11-23-2009, 11:35 AM Thread Starter
 
Join Date: Nov 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
ok thanks i guess i will just leave it alone if this is common just a bad design i use mine for hunting and did not need the extra noise it just grinds a bit evey time i have to put it in gear. and i have it idled down pretty low. thanks again for your input
huntfishing007 is offline  
post #6 of 13 (permalink) Old 11-23-2009, 06:29 PM
Senior Member
 
Join Date: May 2008
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
If it is grinding when putting in gear you need to idle it down more.

The clutch system is a love hate thing.



Hunterworks is offline  
post #7 of 13 (permalink) Old 11-23-2009, 06:34 PM Thread Starter
 
Join Date: Nov 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by Hunterworks View Post
If it is grinding when putting in gear you need to idle it down more.

The clutch system is a love hate thing.
thanks I see I have alot to learn
huntfishing007 is offline  
post #8 of 13 (permalink) Old 11-23-2009, 07:43 PM
Member
 
Join Date: Jun 2008
Location: Lake Havasu
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Huntfishing,
Just another forum member here telling you the same thing. The squeal is just fine (annoying but fine) I would use caution at the Dealership that told you the belt was worn. The opposite is actually the truth. A worn belt would make no noise because it would be loose and not rubbing the rotating part of the drive clutch. I went through this when I adjusted my belt after break-in. It squealed so I re-shimmed it several times. It has the exact defelection it is supposed to have but it squeals a tiny bit when idling in gear. Just pop her in neutral.

'08 Red LE, Hunterworks Carb Kit & TPI Valves, Dynatech CDI (Hunterworks Tune), Rockstar Motorsports Cage&Mirror, JetTrim Seats, Dalton Clutch Kit, Muzzy Exhaust, Muzzy cooling fan, K&N filter + outerwear, BFG KO Radials, ITP Beadlocks, HCR 6" LT kit... and I'm just getting started
teryxpilot is offline  
post #9 of 13 (permalink) Old 11-23-2009, 09:52 PM Thread Starter
 
Join Date: Nov 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by teryxpilot View Post
Huntfishing,
Just another forum member here telling you the same thing. The squeal is just fine (annoying but fine) I would use caution at the Dealership that told you the belt was worn. The opposite is actually the truth. A worn belt would make no noise because it would be loose and not rubbing the rotating part of the drive clutch. I went through this when I adjusted my belt after break-in. It squealed so I re-shimmed it several times. It has the exact defelection it is supposed to have but it squeals a tiny bit when idling in gear. Just pop her in neutral.
thanks i guess thats what i will be doing kinda sucks but it sounds like i have no choice
huntfishing007 is offline  
post #10 of 13 (permalink) Old 11-24-2009, 06:02 AM
Senior Member
 
Join Date: May 2008
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
What is happening is in neutral the secondary sheave is able to turn and the slight bit of touching the belt has on the primary sheave makes the belt and the sheave turn, when you put it in gear the secondary sheave won't turn and it also keeps the belt from turning so the squeal is the belt rubbing on the primary sheave while it is spinning it is also wearing your belt too so, idle put in neutral.



Hunterworks is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
09 Stock belt #??? teryxosaurus Kawasaki Teryx General Discussions 2 07-16-2009 06:53 PM
belt camer Kawasaki Teryx General Discussions 4 05-08-2009 08:38 PM
Need a belt 08yfz450rider Kawasaki Teryx General Discussions 1 04-27-2009 10:23 AM
Cvt Belt chughes420 Kawasaki Teryx General Discussions 5 04-07-2009 05:32 AM
CVT Belt Mikeomo Kawasaki Teryx General Discussions 3 01-19-2009 08:39 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89