Help - Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum
Member Introductions We are happy to have you with us, please take a moment to introduce yourself to the rest of the members.

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 (permalink) Old 12-05-2009, 06:58 AM Thread Starter
Junior Member
 
Join Date: Dec 2009
Location: ARIZONA
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Angry Help

I am in need of some help! I have a 08 teryx, with after market cdi box and K&N air filter... other than that completely stock... I cannot get it to start! It has been gradually getting harder to start le last few trips!! To get it to start last trip I had to choke it and step on the gas to get it to start!! I have been riding from about 2500' to about 5000" and can really feel it drag and starve for air? felt like it wanted to go but half power... now back at home (2500') AND IT WILL NOT START! hAD THAT "LOAD UP" problem I read about on this site ( ripping along down the street 50+ and bogg, big cloud of white smoke, pull over sit, bog, bog, ok off I go... NEVER WOULD GO 60mph again!!) It will not start, any tips? Valve job? Probably 10 trips since "LOAD UP", feels like it has less punch after each trip,maybe... Now in low elevation, feels like something is really holding it back! (like it used to do before new CDI, WANTS TO KEEP PULLING BUT SOMETHING HOLDING IT BACK!! I cant even get it started now any advice would be greatly appreciated!! HELP I need my motorized fix and need to repair MYSELF if possible!! thanks, DAVE
VSQUARED is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 12-05-2009, 08:50 AM
Senior Member
 
bigdaddy's Avatar
 
Join Date: Sep 2009
Location: Farmerville Louisianna
Posts: 1,434
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I would pull the plugs first and look at them
bigdaddy is offline  
post #3 of 21 (permalink) Old 12-05-2009, 09:01 AM
Senior Member
 
Junior's Avatar
 
Join Date: Jul 2008
Location: Alberta, Canada
Posts: 516
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
No start!

If it won't start at all now then the first place I would start is to check all your connections where the carbs join the intake boots, known to pop out and could be half way out, good enough to start and bad enough to make run bad. You may also want to just plug in your stock cdi just incase it has died? - who's brand are you using? If this stuff is ok then see if you have spark then pull the spark plugs and have a look at them. I assume it has good fuel and oil/coolant levels are good. See what the plugs look like, you may be overfueling if you have not done anything to the jetting because of your elevation changes. If you have been messing around the engine, check your throttle and choke cables/connections and make sure routed properly. Just a few things I would be checking out, oh, just remembered these things have a fuel pump and a few people did have them fail, maybe no fuel...? That sure won't help things. Good luck, check it out and let us know.

27" XTR's on ITP SS212 Chrome 14's
Dynatek N.P.
FST Standard Bore
Dalton Clutch Kit w/O.Drive
Muzzy's - ceramic coated
SDR Deluxe Cage w/roof
SDR Front Bumper w/winch
Twisted Stitch Vortex Front Heated Seats
Twisted Stitch Vortex Rear Heated Bench
Beautiful Lowered Seat Bases by SDR - Thanks!
Crow 5-point harnesses (x5)
Junior is offline  
 
post #4 of 21 (permalink) Old 12-05-2009, 10:36 AM
TeryxHQ.com Staff Member
 
DougS's Avatar
 
Join Date: Apr 2008
Location: Alberta, Canada
Posts: 2,107
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Do you have oil in the air box?
DougS is offline  
post #5 of 21 (permalink) Old 12-05-2009, 12:06 PM Thread Starter
Junior Member
 
Join Date: Dec 2009
Location: ARIZONA
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
hAD A LITTLE OIL IN BOTTOM OF AIRBOX... ASSUMED IT WAS FROM AIR FILTER AND GRAVITY...
VSQUARED is offline  
post #6 of 21 (permalink) Old 12-05-2009, 03:31 PM
TeryxHQ.com Staff Member
 
DougS's Avatar
 
Join Date: Apr 2008
Location: Alberta, Canada
Posts: 2,107
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
You likely have oil blow by and need a catch can or to drop your oil a bit but still more than half on the dip stick. Common for a 750 Kawi motor.
DougS is offline  
post #7 of 21 (permalink) Old 12-06-2009, 06:51 AM
Senior Member
 
Join Date: May 2008
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Vsquared,

Where do you live?



Hunterworks is offline  
post #8 of 21 (permalink) Old 12-06-2009, 07:36 AM Thread Starter
Junior Member
 
Join Date: Dec 2009
Location: ARIZONA
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I live in Phoenix Az. I have a dynatek cdi... I pulled plugs, black with carbon but not bad! Should fuel filter be full when cranking over? Nothin is loose around carbs or air box, all connections seem to be snug. switched cdi back to stock, no change,wont start! Can I disconnect fuel line to see if fuel pump is good? Should it continuously flow out, like a hose, when ignition is on? Tried draining bottom of carbs, nothing would come out the lines, just the screw holes! Should I Pull plug and rest against steel to ensure spark? Any other tricks to narrow problem down? I want to avoid the dealer if I can!!! Thanks for the responses, VSQUARED
VSQUARED is offline  
post #9 of 21 (permalink) Old 12-06-2009, 08:41 AM
Senior Member
 
Join Date: May 2008
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
The fuel pump only pumps fuel when the engine is turning over.

The fuel filter should only be about half full or so.

The only way fuel will come out the bowls is to turn the drain screws over.

We do a fuel, spark and compression test here.

Pull fuel pump line loose from carb and turn it over a few times, it should pulse out slowly.

Pull a plug, put wire back on and ground the plug then turn engine over watch for spark.

Compression is most likely fine.

Todd



Hunterworks is offline  
post #10 of 21 (permalink) Old 12-06-2009, 09:04 AM Thread Starter
Junior Member
 
Join Date: Dec 2009
Location: ARIZONA
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
thanx

Hey thanks alot I will try and make sure i am getting spark... Where is here ( in Az.?) and how much is the average compresion ,fuel , spark test?
VSQUARED is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69