Teryx trouble! - Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum
Member Introductions We are happy to have you with us, please take a moment to introduce yourself to the rest of the members.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 05-03-2012, 10:10 AM Thread Starter
Junior Member
 
Join Date: May 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Question Teryx trouble!

Hi, we recently purchased a new 2011 Teryx, we got it in March and went for our first ride on April 12. The first night after riding for 2 hours (taking it easy as per instruction for breaking it in) we were on a gravel road when it lost power, max speed dropped to 8 km/hr (5 mph). I stopped, it idled perfectly, shut it down and checked all fluids, all looked good, limped 3 km back to hotel and parked for the night. The next morning started it up and it was acting the same, I lifted the box and dropped it then it ran fine (no electrical close to box other than rear lights, and they looked fine). So we headed out with friends for the day. 1 hour later same thing, again lift box and drop it and problem goes away for a short time. When we got back home I took it in (17 hours on machine now) it did the same for them, so they hooked it up to diagnostics, and it showed no problems! They don't know what is wrong or how to fix it. Any ideas?
luv to buggy is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-03-2012, 11:17 AM
TeryxHQ.com Staff Member
 
DougS's Avatar
 
Join Date: Apr 2008
Location: Alberta, Canada
Posts: 2,107
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Loose connection that the jar of closing the bed bumps to issue to the right spot?
DougS is offline  
post #3 of 5 (permalink) Old 05-03-2012, 01:12 PM Thread Starter
Junior Member
 
Join Date: May 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
It apparently is directly connected with a jarring of box, but it is intermittent and not easily duplicated.
luv to buggy is offline  
 
post #4 of 5 (permalink) Old 05-04-2012, 06:38 AM
Member
 
kennywayne's Avatar
 
Join Date: Jun 2011
Location: in tha country al
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
i think it has a limp mode ,has somthing to do with the belt ,a buddy of mine had a problem one night somthing happen to his belt and it went it the limp mode ,not sure if this is your problem but wouldnt hurt to check into.
kennywayne is offline  
post #5 of 5 (permalink) Old 05-06-2012, 06:31 AM Thread Starter
Junior Member
 
Join Date: May 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Whew!! they figured it out, kind of silly really, not enough tension in park brake. Jarring bike would cause park brake to drop (very tiny amount) and cause bike to engage limp mode.
luv to buggy is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Teryx Forums: Kawasaki UTV Teryx Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Is any 1 having trouble with axles badass250r Kawasaki Teryx Performance Discussions 5 07-03-2011 05:15 PM
installed dasa tb's and trouble eez Kawasaki Teryx Performance Discussions 21 04-26-2011 06:49 AM
teryx Trouble TREX RIDER Kawasaki Teryx General Discussions 8 06-21-2009 05:17 AM
U-joint trouble? FiveFlat Kawasaki Teryx General Discussions 3 12-14-2008 04:34 PM
Double Trouble's in tha House Double Trouble Hooks Member Introductions 1 09-15-2008 09:38 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67