Teryx HQ banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey folks

2nd post here...been lurking. Need a little assistance.

Bought a used 09, I am the second owner.

At idle or a stop would get some belt chirp or ringing noise and figured I need to change the belt....I also did the bad thing of driving down the ranch road with the Parking Brake on while carring 200lbs of corn...so today I and a buddy replaced the wet brakes...that was pretty easy, getting the bed back on was the hardest part...those 100lb struts were a bear to work with.

So the big issue. The CVT Belt. I had no idea until doing searches here that is is recommended to get on OEM belt...I bought a Gates...hope that isn't too bad.

So now, it drives fine...but it seems to drag to get back in to neutral. Did I miss some step? It would go through L to H to R to N with no hesitation prior to to the belt change...not from H to N it seems to take a little wiggle...more so than normal. Did I miss a step somewhere?


Thanks for the help folks. I am scratching my head on this one.
 

·
Registered
Joined
·
6 Posts
Chances are your new belt is slightly smaller than the older belt you removed. Now you likely have less belt deflection causing some squeeling. To resolve this issue you need to add a little more shim to bring the belt deflection back to stock. The Gates Belt may be slightly smaller in diameter than a stock Kawasaki belt.

Other than being somewhat annoying, you are not causing any major issues. Might be some slight premature wear on the edges of the new belt.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thanks for the heads up, I did order a OEM belt and the tool to remove the clutch.

Will knock it out when it warms up, for now the machine is on my trailer in storage.
 
1 - 3 of 3 Posts
Top