Teryx HQ banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello,

I am trying to find out if anyone else has had the same issue I have had with my Teryx. We have been life long Kawasaki owners but this new Teryx is horrid.

We have owned several mules and a few motocross bikes - all no problem.

The problem we have is this: a week after we received the Teryx it started pumping oil all over my garage - the dealer took it back and found a gasket improperly installed. Now, 11 months out of warranty the engine blew - and they want $3000.00 to fix it. After taking the motor apart they found the other half of the defective gasket - but said that wasn't a contributing factor. The dealer said the problem is a premature bearing failure. After speaking with Kawasaki - their response was 'tuff luck' should have purchased an extended warranty.

After spending $10,000. on this vehicle I would expect it to last longer then 200 hours. It has been maintained by the book and has not been ridden hard.

If you have a similar problem could you please contact me. I am not going to accept this.

You can contact me directly at [email protected].

Christopher Calisi
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
how far out of warranty were you? we are 11 months out. the dealer said it wasn't us - it was a premature bering failure. i am going to figh this - it is outragous.
 

·
Registered
Joined
·
29 Posts
i think it was still under extended warranty. shitty stock air filter just didnt hold up. i serviced it more than the manual said because i ride in sand, but it still didnt filter good enough or didnt seat right?(possibly my fault?) but kawi didnt want anything to do with it. ive heard of many motors expiring due to the bad stock design but kawi wont touch them.
 

·
Registered
Joined
·
116 Posts
Sorry about your luck. I was in the same boat. Diehard kawi owner (PWC. ATV, MX bikes). I have an extended warranty and it still didnt do me any good. My intake valves tried to play hide and seek in the heads and they (KAW) said it was due to dirt in the airbox not in the plenum but in the airbox. I said youve got to be kidding I dont ride in a clean room but there wasnt any arguing with them. Good luck arguing with them, I got tired of it and just went with a standard bore kit from FST and slowly getting it back together.
 

·
Registered
Joined
·
301 Posts
I think $3000 is too much, last two we did with crank, rods, rod bearings, pistons and rings was $2250 with all fluids, oil filter and labor out the door.

We do ship in and out engines for rebuild!!

Also batting a 1000 on engine builds

Todd
Surely you replaced the cam chains in there as well... especially the jack shaft chain.

1700-2000 is what my stock rebuilds run... You think thats high the dealership here charges 3600.

Found a piece of the defective gasket inside the motor? Think I would stay on them a little harder than that because they're admiting a foreign object in the motor.

Either way make sure you're dealing with kawasaki and not the dealer because dealers would much rather do the work out right because they'll make more money.
 

·
Registered
Joined
·
3,999 Posts
Surely you replaced the cam chains in there as well... especially the jack shaft chain.

1700-2000 is what my stock rebuilds run... You think thats high the dealership here charges 3600.

Found a piece of the defective gasket inside the motor? Think I would stay on them a little harder than that because they're admiting a foreign object in the motor.

Either way make sure you're dealing with kawasaki and not the dealer because dealers would much rather do the work out right because they'll make more money.
And chains!!
 
1 - 10 of 10 Posts
Top