Teryx HQ banner

1 - 20 of 27 Posts

·
Registered
Joined
·
124 Posts
Discussion Starter #1
OK, i decided to start a new thread on this, as the other one had a non specific heading.

Here is what is going on. I'm losing oil out of the engine. We took it to the dunes this last weekend and ran it a total of about 8 hours. Before I left I changed the oil, and cleaned the air filter, as last time I ran it too long between oil changes and it was down almost a quart.

I thought I may have burned the engine up at that point, but it ran great this weekend, and the compression test we did before we left came back on the lower side, but in spec.

Here is a list of what has been done, and re-checked!

1. Oil was changed and filled about 8 riding hours ago.
2. Air filter was cleaned and changed same

*3 We did a compression check and it came back on the mid-lower side of the spec, but it was cold that day and i know did not warm the engine up, just cranked it over and took the reading.

4. We saw little to no smoke at the dunes in those two days.
5. There is no visible oil leak to the ground.
6. Air filter is a little dirty as to be expected after a weekend at the dunes, but dry and in the air box is dry
7. Power seemed to be very good the whole weekend
*8, there was one time that it seemed like it was running out of fuel (coughing and sputtering at full throttle) Checked and blew out the fuel filter and it ran good again.
9. Spark plugs looked to be the right color
10. I am running amsoil 4 stroke oil

Questions:
a. It only has like 2.2 quarts in it, would a slow ring blow by cause that much smoke?
b. Could the oil be going into the something else, trans, etc?


I just do not want to burn up the crank, or get stranded with my family in the mountains. But i don;t want to throw money for new rings, pistons and a rebuild if I don't know the cause of the oil loss.


Any Suggestions would be appreciated!
 

·
Registered
Joined
·
258 Posts
Do you have a CDI? Pull your air plenum, is there an oil film inside? I suspect your blowing oil up from your crankcase vent line into the air plenum and burning it out of the exhaust...at least that's my $.02
 

·
Registered
Joined
·
171 Posts
I agree w/ amsoil... I know you said on your other thread that your dad didn't see any smoke while riding behind you, but if it is indeed burning oil I doubt that your burning enough oil fast enough to see smoke while traveling at speed - it's only got a little over 2 qts in it. Also, you said on your other thread that your air filter was really dirty. Was it really that dirty, or was it engine oil mixed with the dust/dirt that the filter normally catches?

There is a homebrew fix for blow-by on these forums somewhere (or you can buy one from a UTV shop) that may be a good place to start. It's inexpensive, and if it fixes it, great. If it doesn't, nothing lost because you would've ended up doing it sooner or later anyway.

- On the upside, if you do end up needing to rebuild your motor - what a perfect opportunity to add an 840 kit!
 

·
Registered
Joined
·
171 Posts

·
Registered
Joined
·
124 Posts
Discussion Starter #6
I just went out and took the filter out.

There is no oil in the bottom of the airbox, it is dry.
Reached my hand inside the plenum and it is dry as well, no oily residue at all.

I have a CDI, 4 seat cage, paddles, and the baffle is taken out. Before this weekend the filter was VERY DIRTY....but there was no oil in the plenum then either.

i am stumped.
 

·
Registered
Joined
·
668 Posts
Perplexed still, maybe a different dipstick!!!...:D

I say if you are burning up just one quart in 8 hours, you ARE going to see it smoking, IMO.
Wish I could help. What exhaust are you running? Is there any Black film build up around the exhaust port of the tail pipe (or pipes)?
 

·
Registered
Joined
·
124 Posts
Discussion Starter #8
Stock Exhaust

There is a little "soot" around the exhaust outlet.

Any ideas....from anyone?
 

·
Registered
Joined
·
1,029 Posts
Was your oil filter oiled properly, it should get a light film of oil on your hand when you touch it. I have read recently here where some dealers have missed the part about oiling the filter and it did not stop dirt well.

If you checked in the plenum, you would have noticed dust in there most likely if your filter was not oiled properly.

There should be a little soot there, that is normal IMHO, both mine have it. The richer you run, the more soot, also if you get some crappy gas, you can get some soot like that. Since I started running super unleaded it seems to minimize the soot but there is a little still at the exhaust outlets.

Not sure if you stated how many total hours on your machine, only 8 since oil change. How many hours total? How aggressively did you break it in? Do you let it warm up well before you hammer on it and have you all along? Did you break it in with non-synthetic oil?

Neither of my machines use oil at all, so you definitely have something going on. I have a buddy who had a 2x4 sport quad and used a lot of oil, but did not smoke, he bored it, and put in webcam and no more oil use or not nearly as much, so it had to be burning it I would think... we never did figure it out, and I saw a guy riding it last time I went to Buffalo Mountain so the original owner obviously sold the machine.
 

·
Registered
Joined
·
124 Posts
Discussion Starter #11
I have 100 hours on mine now. There was very little of anything inside the plenum. I am not sure how the filter was oiled from the factory, but anything is possible. I know that when i oiled it the last time I did a good job, however, like i mentioned the time before that I went way too long without checking it, and it was nearly plugged with dirt and dust. It is possible I could have gone 50 hours without cleaning it (i know it was STUPID) I bought it used with about 10 hours on it. I left the stock oil in till about 25 hours. I always let it warm up, but I run it really really hard in the dunes.

Would not warming the engine up when we did the compression test cause bad readings? It came in on the low side of the spec, but the engine was cold.

Is it most likely that the rings are bad???????????????????????

Thanks Magellan, any other help would be great.
 

·
Registered
Joined
·
1,029 Posts
Everything you are saying is the right way to do stuff and nothing seems out of place.... I have no ideas left.....

Man, I hope you can figure it out. PM Four Stroke Tech or call him and ask him if he has any ideas, I am sure Mickey would be happy to talk to you, he is a super nice guy.
 

·
Registered
Joined
·
124 Posts
Discussion Starter #13
Still digging

I keep looking for where the oil may be going if it is not being burnt, and cannot find anything however, i have found a few things.

1. There is no oil in the crank case tube that goes into the plenum...it is dry.
2 On the front carb slide it seems as if there is a little wear right in the middle of the slide (could this be caused by dust/sand)?
3. The intake plenum came off the front carb. boot again.


So a theoretical:
If the air filter is clogged, and the plenum pops open on one or both of the carb boots. If there is less resistance pulling air through those gaps in the plenum than in the air filter i would be sucking particulates directly in to the carbs right. If this lasted for say 50 hours, could it wear out the carb slide, and then the piston rings? It would not cause catastrophic failure as it would be just a little grit all the time right? Would this damage show up on a borascope (spelling) inspection of the cylinder walls?

I will make a call to FST and the like on monday, but I have time to do investigating today.

Thanks all,
 

·
Registered
Joined
·
1,029 Posts
Wear on the carb slides is normal. Both of mine have the wear marks on them, they only have gas as a lube and it is not that great of a lube it seems for the slides.

You have to barely tighten the clamps on the plenum or like you say, it pops off. If you have watched any of my vids, you would see I never loosen the clamps that go onto the plenum, only the ones that go around the carbs (metal). When I remove the carbs, I undo the bottom clamps so the riser hoses say attached to the carbs underneath. Has worked pretty well so far, never had my plenum come loose while driving.

I don't see how you could not be burning the oil if you cannot find it anywhere. I also had oil in my airbox after adding a CDI, so I am surprised you don't have any oil in the tube or the airbox either one, that is fairly odd, I have some in both my machines, although I fixed my 08. 09 gets fixed soon.
 

·
Registered
Joined
·
216 Posts
Mine uses a little oil also and it's not going in the airbox either. But I do have 2 small oil leaks the rear main seal and one more smaller one. I now have 920 miles ane 120 hours on it.
 

·
Registered
Joined
·
124 Posts
Discussion Starter #16
TTT For Monday morning, Anyone got any ideas on things I can check?

Thanks,
 

·
Registered
Joined
·
62 Posts
if you have a borescope check it out. that is going to be the best way to determine what the hell is going on inside. what do your plugs look like?
 

·
Registered
Joined
·
124 Posts
Discussion Starter #18
I am going to take a scope to it tomorrow. I will post my finding tomorrow night.

Thanks fro everyone's help.
 

·
Registered
Joined
·
124 Posts
Discussion Starter #19
After the Teardown

Ok, here is an update.

Got the Teryx torn down.

Pistons: Not sure the Technical term for Screwed (pretty scratched up on the skirts)

Rings: Hard to tell as I am no expert

Cylinders: There are wear lines vertically on the Intake side, and all the way around the top of the piston stroke in the Combustion area. You cannot feel the scratches, but you can see them, and the cylinder walls are glazed

I talked to our "guy" and he says the Heads are OK, the pistons need to be replaced, and he can probably Hone the Cylinders and they will be fine.


HERE ARE THE $800-$1600 QUESTIONS
1. I can get the 840 kit, HW jet kit, Fuel ATV Plenum Fix and Uni Filter.

2. I can get a STD Bore, HW jet kit, Uni Filter, Dalton Clutch cap (Or Vent Racing Clutch Kit), New Belt, Belt Tools, and some sort of exhaust fix.

Can I do an 840 kit without doing the Clutching right now?

We ride the Dunes really hard, and cruise the mountain trails/roads in the summer.

Opinions Please!!!!!!!!!!!!!!!!!!!!!!!!!!
 
1 - 20 of 27 Posts
Top